error message when trying to open an existing page

  • 0
  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I keep getting an error message when trying to open an existing page, that says,"Couldn't load page at this location ...."
Photo of Jill2554

Jill2554

  • 190 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,558 Points 100k badge 2x thumb
Hi Jill 2554,

I see that you have multiple sites. Can you tell us which site and page(s) so that we know what to troubleshoot?
Photo of Jill2554

Jill2554

  • 190 Points 100 badge 2x thumb
Sorry 'bout that! It is A SIMPLE LIFE - page: "Where to Buy"
Photo of Mike F.

Mike F., Alum

  • 184,478 Points 100k badge 2x thumb
Go ahead and try to open the page again. SiteBuilder may prompt you with a choice to "download published Copy" or " View Local Copy". If you get this question, just download the published copy.

Let us know if you have any other problems.

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike
Photo of Stella5352

Stella5352

  • 342 Points 250 badge 2x thumb
I can't access one of my pages. When I try to open the page and edit, I get an error message. http://wva.homestead.com/Smith-Biars....
Photo of Drew N

Drew N, Community Manager

  • 262,524 Points 100k badge 2x thumb
It looks ok to me. What error do you get?

Drew
Photo of Stella5352

Stella5352

  • 342 Points 250 badge 2x thumb
I've been advised to rebuild the page that has the Page Load Error message. I was alarmed by this new message when I signed on today:
Photo of Drew N

Drew N, Community Manager

  • 262,606 Points 100k badge 2x thumb
Hi, I answered your other topic. I know we are a little behind in answering right now, but please keep a single question to one topic. It allows us to help everyone more efficiently.

Thanks

Drew
Photo of Stella5352

Stella5352

  • 342 Points 250 badge 2x thumb
Do not chide me. I just spent three weeks trying to get my initial problem addressed. And when someone finally gave me an answer it was that I didn't contact you soon enough and would have to rebuild my page. If I have to post on two topics to get someone to help me, I will do that.
Photo of Drew N

Drew N, Community Manager

  • 262,606 Points 100k badge 2x thumb
Again, I am sorry for the slow response, but posting multiple times for the same problem actually slows us down.

Thanks

Drew

This conversation is no longer open for comments or replies.