Error Code: 0x41

  • 0
  • 2
  • Question
  • Updated 7 years ago
  • Answered
Merged

This conversation has been merged. Please reference the main conversation: Page won't load. Error code 0x41

Whats going on.....cant edit our websites or anything.

"Oops! Your request failed due to a network or server issue. Try again, and if it still doesn't work, call us at: 1-800-428-3170.(Error Code: 0x41)"
Photo of Brandon0811

Brandon0811

  • 156 Points 100 badge 2x thumb

Posted 7 years ago

  • 0
  • 2
Photo of Brandon0811

Brandon0811

  • 156 Points 100 badge 2x thumb
Idk.....probably because of the new year. My company is at a stand still.......smh.
Photo of Chris Folmer

Chris Folmer, Alum

  • 28,258 Points 20k badge 2x thumb
Hi Brandon0811,

Welcome to the Community!

Sorry to hear of your frustrations. Typically when this happens, the solution is to refresh your files as something isn't syncing correctly between your computer and our server. It appears you were able to chat with a support representative who was able to assist you. Please let us know if there is anything else we can help with.

Thanks,

Chris
Photo of Raenna7119

Raenna7119

  • 482 Points 250 badge 2x thumb
Hi I'm getting error code 0x41 and now I can't get online to edit my website, please assist!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok Raenna7119,

Please clear your browsing history and try again.  I was able to refresh the site files and launch Sitebuilder.

Thanks

Drew
Photo of Raenna7119

Raenna7119

  • 482 Points 250 badge 2x thumb
tysm Drew  it worked  :) Appreciate it so much!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You're welcome
Photo of jeff6955

jeff6955

  • 140 Points 100 badge 2x thumb
I am having this issue now with jerseydance.com    Can you provide assistance?  Thanks!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Do you still see this error?
Photo of Kojo7092

Kojo7092

  • 80 Points 75 badge 2x thumb

I'm getting this error code for mqacademy.org

I cleared my browsing history and it still keeps happening...all day...