error 0 x 19 - server or network error

  • 0
  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I already installed and used firefox but still my work won't save nor publish.

i already cleared the browser cache and still can't save nor publish.

My work will go to waste again if i can't save my work.

Please help and fix this old and recurring problem.

I can't get my site online and my business is down.

Butch
Photo of butch1385

butch1385

  • 162 Points 100 badge 2x thumb
  • frustrated

Posted 7 years ago

  • 0
  • 1
Photo of Chris Folmer

Chris Folmer, Alum

  • 28,258 Points 20k badge 2x thumb
Hi Butch,

Welcome to the Community!

I'm sorry for the frustration.

Is this happening to all your websites or a specific one?

Thanks,

Chris
Photo of Rock4974

Rock4974

  • 110 Points 100 badge 2x thumb
I'm having the same problem that Butch had and now I'm really worried because I don't see a solution posted. I am in the middle of trying to publish this site and it is "holding up the works", that I can't get it on the web.
Photo of Rock4974

Rock4974

  • 110 Points 100 badge 2x thumb
Sorry, I, in my frustration, I forgot to mention the site URL, williamsmithwealthretention.com
Please Help ASAP!
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Rock4974,

Sorry for the delay i response - I've refreshed your site files, please try publishing now and let me know if the issue persists.

Thanks!

Ehsan

This conversation is no longer open for comments or replies.