Error message says sitebuilderlpxlauncher.exe stops working when i try to open it.

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I want to open my stie builder, but every time I click on it to open, I get the error message that says that it has stopped working and that widows is looking for a solution, but it just goes away and doesn't tell me what the problem is.  I can't get site builder to open.
Photo of Stephen2207

Stephen2207

  • 120 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 42,860 Points 20k badge 2x thumb
Try clicking this link below and download the J# set up. Run the program, and when prompted, click the repair option.
https://www.microsoft.com/en-us/download/details.aspx?id=4712

If this doesn't fix it, then run the same download again and click the uninstall option. Then download the J# 2nd edition from the link below, depending on your computer's version.

32-bit: https://www.microsoft.com/en-us/download/details.aspx?id=15468
64-bit: https://www.microsoft.com/en-us/download/details.aspx?id=15468
Photo of Stephen2207

Stephen2207

  • 120 Points 100 badge 2x thumb
That seems to have fixed the problem.  Thank you!
Photo of susan2829

susan2829, Champion

  • 42,860 Points 20k badge 2x thumb
Most welcome!  :)

This conversation is no longer open for comments or replies.