Error Code 0x19

  • 0
  • 2
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

I cannot save changes to my site.  Each time I try, I get the error message saying "possible server or network issue." The popup recommends calling and using Error Code: 0x19.  It occurs every time I try to save the changes I've made to the site.
Photo of Scott4284

Scott4284

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 0
  • 2
Photo of Mark2405

Mark2405

  • 102 Points 100 badge 2x thumb
I have the same probelm and it really sucks as the postal rates have increased and I can't edit my website to reflect this, so I am going to start losing money on shipping if this doesn't get resolved soon. I tried the live chat yesterday for about 45 minutes but they couldn't fix it. And I can't seem to find the ph. #'s to contact a live person. 
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
The most common cause of error 0x19 is a time out due to inactivity. The system logs you out and you will need to log in again. This is by design so no fix is required.

The second common cause of this error is a connection interruption between your computer and our servers. This is also an issue for us to fix as typically it is not on our servers, but somewhere along the line prior to reaching us.

I was able to use the save button several times without generating the error just now. Are you still seeing it?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
The 2 should be equal. I would probably use Chrome as it is the most used browser and will show you a better picture of what most of your site visitors will see. Not all browsers show everything the same way.
Photo of Scott4284

Scott4284

  • 120 Points 100 badge 2x thumb

That makes sense.  Thanks for that tip...I appreciate it.  Getting back to the error code, is it possible that there is an issue with the Homestead servers that is causing the message?  I think I need to call their 1-800 number, but they aren't open until tomorrow.  If you have any other suggestions, I am open to trying anything.  I am install Chrome now and will launch the online Sitebuilder through it shortly, but I fear I am going to get the same error message.

Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
The phone reps won't be able to help any more than I can. I am with Homestead. I don't believe it is a server issue or there would be far more people experiencing the issue.

I see a page named Corvette/C2/1967/C2_1967_Specifications.html that is showing as published today. It may be publishing despite the error message. If not, let me know what page and I'll take another look.
Photo of Scott4284

Scott4284

  • 120 Points 100 badge 2x thumb
After re-launching the site and restoring to last change, I eventually get a save and publish to go thru and complete without the error message. However, even after downloading Chrome I continue to get the same message there. Maybe it's a traffic issue due to bad weather...
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
It can be a quick disruption in the connection. If you want to provide a change to me for a particular page, I can see if I get the error.

This conversation is no longer open for comments or replies.