Error 404 and Error 403

  • 0
  • 1
  • Problem
  • Updated 2 weeks ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I've just updated my website and published it... now when i type in the domain name is has either error 403 and then a couple of more tries and and republishing the page shows error 404.  I've tried to follow the steps for error 404 given to other people, but i don't have a 'rename' button on my "Website Manger" . My button says "Add Domains:.
Photo of lovedbylovehimself1802

lovedbylovehimself1802

  • 210 Points 100 badge 2x thumb
  • frustrated

Posted 2 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,674 Points 20k badge 2x thumb
Hi there,

The "rename" option is actually under the "More" options for this site. That is due to the 404 error you are receiving. The domain isn't fully connected to the site, which renaming helps to fix.
I can take care of this for you with this site.
(Edited)
thank you. i did figure out the "more' button.. but here is my next question. when i rename the site by adding a 1 behind it... does that cost the $2 fee for a new domain?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,674 Points 20k badge 2x thumb
Oh, no, because what you are editing is the site name, not the domain name. The site name can be changed just by editing it, a domain name cannot.
The site name is the temporary name given to a site before a domain is attached.
Thank you for your help.. I know what you are typing makes sense to most people.. but that's right over  my head! :-/    But i see that the website is back up.. and I really thank you for your help!
i'm actually going around in circles trying to get my domain name to my website.  
I have recently acquired a new domain name (we are changing names). Some how it appears these two domains have messed up each other.

Are you able to fully connect the newly rebuild website for me ---- to either of my two domains?
thank you --- i just saw you fixed it!

This conversation is no longer open for comments or replies.