empty image boxes suddenly floating out of place

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When I sell a product that cannot be restocked I remove the image in advance of updating the page. The white outline of the box has suddenly started to float out of place within the last hour or so. I have restarted the page and do not know what else to do.  It seems to be happening on all pages. Here is the page I was working on but I haave not uploaded any changes so I do not know what happened. 
 http://whatdidyoubringme.homestead.com/files/neckties/RealtorNeckties.htm
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,316 Points 50k badge 2x thumb
Can you get a screenshot? or, a link to the page you're referring to?
(Edited)
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb
 http://whatdidyoubringme.homestead.com/files/neckties/RealtorNeckties.htm this is a sample page but any page that has removed images has the white outline where the image was. before the lines stayed inside the cell outline the former placement of the image. Now they have moved down and to the right ow where the image used to be. This shift is entorely new as of yesterday. I do not want to tease with an unavailable product so I remove the image when I sell a product that cannot be restocked; in advance of doing a full page update later when I add new inventory. 
Photo of Drew N

Drew N, Community Manager

  • 258,762 Points 100k badge 2x thumb
It looks like the images may have been removed via file manager, but not yet from the page in Sitebuilder. That is what it should look like if this is the case. The page thinks it still has an image, but the image does not exist. The display is the "broken image" look.
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb
I have been online since 1994 and it has never looked like this before yesterday. The white lines usually are in the same place as they were when the image was preasent. Now they have floated out of place to the right and down. This is entirely new and looks horroble. 
Photo of susan2829

susan2829, Champion

  • 42,860 Points 20k badge 2x thumb
In Chrome click on the three vertical dots at the far right of the screen. You can use the zoom option listed in there to increase or decrease your screen size. Might help.
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb
No matter how you adjust the screen size in Chrome the white boxes do not keep the proper aspect ratio. Is there some way to remove the broken image white lines as in Explorer which only has an x in a cube? 
Photo of Drew N

Drew N, Community Manager

  • 258,762 Points 100k badge 2x thumb
Unfortunately only by removing the image element from the page. I do not believe there is a setting in Chrome to handle this.
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb
Thank you for all your help with this. It will be easier to live with the annoyance now that I know why it is happening and I could always go back to Firefox. Unfortunately my eyes aren't getting younger so I will need to keep the screen filled. I may just have to edit the page by emptying the cell instead of just removing the image. I just wonder why it changed so suddenly. Can I go back to version 69 of Chrome? Did they update it automatically? It was all so sudden and unannounced. 
(Edited)
Photo of Kathy Wildman

Kathy Wildman

  • 2,888 Points 2k badge 2x thumb
Oh, and I know aspect ratio is not the proper term for what happened. What would the proper term or process description be for part of a page that did not enlarge at the same rate as the rest of the page? 

This conversation is no longer open for comments or replies.