Embedded page icons

  • 0
  • 4
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

On the published pages of my website there appears to be small icons of a page embedded on the pages. They do not appear in Sitebuilder. They have never been there before, why are they there?
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
  • Rage, I pay good money monthly to your company

Posted 5 years ago

  • 0
  • 4
Photo of Lillian5078

Lillian5078

  • 312 Points 250 badge 2x thumb
I am having a similar problem.  I am getting small boxes with an "x" in them.  It appears that some text boxes are being designated as missing pictures.  My effort to get help from online chat was unsuccessful.  The tech had no real answers.
Photo of Lillian5078

Lillian5078

  • 312 Points 250 badge 2x thumb
I am having a similar problem.  I am getting small boxes with an "x" in them.  It appears that some text boxes are being designated as missing pictures.  My effort to get help from online chat was unsuccessful.  The tech had no real answers.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
Lillian, 
I believe you are experiencing a false anomaly and when Homestead is done working on their upgrades your photos and or text will be right where they should be. I wish that this company would be serious at answering questions from their customers in a timely manner. Wait before you go into Sitebuilder and arrange anything, I believe it may correct itself once work is complete
Photo of Jonathan T.

Jonathan T.

  • 6,474 Points 5k badge 2x thumb

I am also getting these issues. Drew, I hope you are getting a nice holiday bonus for all that you have dealt with. I know all of this is out of your hands, so I appreciate the continued support from you at least.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Haha. Here's hoping.

Thank you though, and I truly do appreciate the patience that most have shown during this migration. And for those that lost it,  I completely understand.
Photo of Jonathan T.

Jonathan T.

  • 6,474 Points 5k badge 2x thumb
Although now that I said it, my pages are all kinds of messed up or not even loading at all.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
As a business owner who's website is built on the Homestead platform, the timing to do this migration was terrible. E-commerce has definately suffered from some high level executive's decision to do this now. Not to mention the fact that it would have been nice had Homestead contacted their customers that this was going to occur so preparations could have been made. Like I mentioned earlier I never had one single issue with Intuit, but Homestead numerous issues and too many to count.  Very very poor timing on Homestead's part. It's also unfortunate that they lack any sort of quality based customer support. It's very hard contacting them when an issue arises
Photo of Jeff0969

Jeff0969

  • 146 Points 100 badge 2x thumb
I am having the same problems with our site except only on my home page - the small boxes on the page (4 of them) The worst thing is that the home page literally takes 30 seconds now to load instead of the normal 1-2 seconds. Customers aren't going to wait 30 seconds for our page to load. Not very impressive.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
This reply was created from a merged topic originally titled Assistance Please.

Small page icons are embedded in my published pages and do not appear in Sitebuilder. How can I remove them?

This conversation is no longer open for comments or replies.