Embedded email address link works with iphone but not pc

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I had my neighbor try, too, so it's not just my computer.
Photo of Greg0550

Greg0550

  • 120 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,792 Points 100k badge 2x thumb
Your PC must have a default email program installed and configured to work. Do you have this on your PC and your neighbor's? It would be something like Outlook or Thunderbird.
Photo of Greg0550

Greg0550

  • 120 Points 100 badge 2x thumb
Shouldn't anyone be able to email me without configuring his/her pc?  But, I did change some of my Homestead email settings and I can now email from my pc.  I'll have a few others check. Hopefully the problem is fixed.  Thanks.
Photo of Drew N

Drew N, Community Manager

  • 258,792 Points 100k badge 2x thumb
When you create a mailto link, the PC requires a program to launch. A contact form does not require this configuration.
Photo of Greg0550

Greg0550

  • 120 Points 100 badge 2x thumb
My neighbor could email me from her work computer and her phone, but not her home. Her default email provider is gmail. I'm going to ask a few other folks to try.
Photo of Drew N

Drew N, Community Manager

  • 258,792 Points 100k badge 2x thumb
Gmail is not usually listed as a default email program as it is web based. Typically the only things that will show as a default program are installed applications like Outlook and other such programs. gmail can be setup, but it must be done manually. The important thing to know is that using a mailto link does require that the visitor do some setup. This is not required when using a contact form.
Photo of Greg0550

Greg0550

  • 120 Points 100 badge 2x thumb
Thanks. I'll work on the contact form.

This conversation is no longer open for comments or replies.