EMAILS NOT RECEIVED!

  • 0
  • 4
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am not receiving emails from a website I advertise on via their forms. They insist the emails have been sent and I have no way of knowing. There are many requests for information potential customers have supposedly sent me but I have NOT received them in my inbox. Also I am not able to receive password reset requests via email from this same website. This is CRUCIAL! Also I've been with HOMESTEAD many years and the Support system is NOT good anymore. Offshore chat with relatively inexperienced staff that keep attending other queries is really disappointing. I am considering leaving.
Photo of Kyle6978

Kyle6978

  • 234 Points 100 badge 2x thumb
  • really unhappy

Posted 6 years ago

  • 0
  • 4
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Do you know the domain and the actual email address that the messages are coming from? We can check our system to see of the spam filter is blocking them. Are they getting any bounce messages? If so post them here.

Mike
Photo of hundred fold

hundred fold

  • 160 Points 100 badge 2x thumb
To Mike
I have the same problem I am not receiving emails from a website I advertise on via their forms. They insist the emails have been sent and I have no way of knowing. There are many requests for information potential customers have supposedly sent me but I have NOT received them in my inbox. Even a lot of complain that email message sent to me but pounce back I don't receive them my email address is info@hundredfolds,org
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
infonet0805 ,

Do you know the email address which these emails are sent from? Their address or domain is probably blocked. If you can get me the email address that will be the first thing to check.

Mike
Photo of Cindy2599

Cindy2599

  • 232 Points 100 badge 2x thumb
I can send email from my new mail box but cannot receive email -- tested my new email using my ATT/Yahoo mail (IE11)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
How long ago did you make the email box? What is the email address?

Drew
Photo of Melvin5513

Melvin5513

  • 70 Points
Not receiving my company emails! PLEASE HELP!!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Melvin5513, Can you please give us some details so we know what to research.

What email address?
What email client are you using? (outlook, smart phone, web mail etc.)
Are you getting any error messages?
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
I am also NOT receiving any e-mails from my website.
I am using Windows live mail and there are no messages popping up.
None of my customers have been able to contact me in I don`t know how long!
This is a disaster.
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
Hi Fraser4949,

I'm looking at your account and the only domain name that I see there is canadianqualityguppies.com. But I don't see any email addresses associated with that domain name in our system. What email address are you referring to?

Matt
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I'm guessing you are referring to the Contact button on your home page, which is going to that email address. If you fill out the form yourself to test the email do they come through? If not the first thing to do is check your spam folder.

Mike
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
Hi Matt, Our e-mail address is fraserdavis@sympatico.ca I have a contact button on our website and it works occasionally. I have had 3 customers this week saying I have not responded to the e-mails they sent which is impossible as I check my mail at least a dozen times a day...
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
They should be sending. I am not aware of any current form problems. Sometimes they get blocked by one group or another along the way as they are sent via script, which some filters assume is spam.

Have you made sure they didn't go to your junk folder?

Drew
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
Hi, I have had a few reports from a trusted friend claim they sent several message via the website contact button and received no reply from me. I do get regular e-mails from Windows live mail from this person, just not from the website so his e-mail account is working ok. I have had 2 tests done today from family members and both I received ok. However if I send a test myself I also do not receive it in my inbox and nothing is in my junk folder. I am completely puzzled.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If you fill out the form your self do you get the message? If not let us know the site, page and the form or contact button you are referring to.

Mike
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
I am still having issues with customers using the contact button on our website. Is there a way you can incorporate our domain name as an e-mail address that will still send to my primary e-mail address fraserdavis@sympatico.ca?
Other wise I will be forced to stop using this contact feature you provide.
I`m losing sales due to this glitch.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We can add a personalized email address to your account but it's not included in your plan. There would be a $1 per month upgrade necessary. Just let us know and we can add it on.
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
I have a real serious problem now, I can`t even access my website and I can`t edit via Site builder. I get a page that says "page cannot be displayed"
Even if I google my website I get this message. What is going on?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
There was an network issue last night that was resolved. You should be able to edit now.

Drew
Photo of Fraser4949

Fraser4949

  • 120 Points 100 badge 2x thumb
Thanks for the reply -all is well now.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great. Sorry for the inconvenience.
Photo of Ray5809

Ray5809

  • 92 Points 75 badge 2x thumb
I'm able to send email, but I can't receive emails since January 29th.
Are you guys having the same problem? If so, any hint on how to fix it?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This is a great conversation that's separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: can't receive email
Photo of Beth6942

Beth6942

  • 306 Points 250 badge 2x thumb
Not receiving emails from non-Homestead addresses. For example, I'm getting emails that track these questions, but not emails from clients or major websites like Alltop. I see that you are asking people to pose what domain the emails are coming from - some I don't know and some I'm not sure I should publish in this public domain. I'm also not receiving form submissions from my website.

Trying to run a small business - please help.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Beth6942, there is an known issue with emails being delayed at this moment, which is different than the problem mentioned above, which is related to form emails sent from websites. The issue we are experiencing today has already been escalated and we are working to get it resolved as quickly as possible.
Photo of Beth6942

Beth6942

  • 306 Points 250 badge 2x thumb
TY.
Photo of Carmen2338

Carmen2338

  • 264 Points 250 badge 2x thumb
I know what you guys are going through. The transition to Open Xchange has been a nightmare for me. I recommend that you sit on hold (it usually takes 30 to 45 minutes to get someone on the line) and then once you get someone who helps you, get their name. I find the tech help to be really polite and they try hard, even if it the problems aren't resolved quickly. Don't accept them sending you a tutorial or something, Ask for them to go into your system with you (live) and walk through the problems with you. They can then fix them one by one. Believe me, it has taken roughly 20 hours on the phone and help from Eric, Zach and Dylan. I think my problems are almost resolved. But it has been a big hit on my company. The good news is that their boss' boss' boss are aware and trying to resolve this. I love Homestead, but may have to create an exit strategy after this. Hang in there...I will if I can.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thanks for your comments Carmen2338,

We will indeed work with everyone to get all the issues resolved. There are numerous differences in the new system, and some features that are different, or changed, or even removed, but we will work with everyone to get things up and running.

Mike
Photo of John9725

John9725

  • 250 Points 250 badge 2x thumb
I am also not receiving emails or they are being delivered hours late. Many customers have reported that they have been replying to my emails over the last few weeks but I am not receiving them. I was not aware of the problem until I got angry calls from customers in the last two days. I have sent test emails from outside accounts and have had friends do the same and some of them have gotten through hours later and some have not come at all. I am losing business during our top selling season. I use windows live mail on windows 8. Please help!
Photo of Rob2710

Rob2710

  • 364 Points 250 badge 2x thumb
Hi there -

The number of emails we have been receiving since Friday has decreased dramatically. I figured it was a lull, but today I received a call from a vendor stating they'd received a bounce back email from us.

After several attempts they were able to send over the two bounce back errors they'd received (one was a delay notification, one an undeliverable).

I'm happy to forward along to you, but would rather not post it publicly.

Thanks in advance for your help.

Rob
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The issue with delayed emails which some of you are experiencing today is a known issue and is diligently being worked on as a top priority. I'm sorry I don't have an ETA but our email admins are working to resolve it as soon as possible.

Mike
Photo of Fred7836

Fred7836

  • 232 Points 100 badge 2x thumb
Add me to the not-receiving e-mails problem.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This is more of a server issue so it's not something that needs to be fixed at the account level. However, we did get word about an hour ago that systems were returning to normal. It may take some time for queued emails to get delivered though.
Photo of shawniece4810

shawniece4810

  • 100 Points 100 badge 2x thumb
I am not able to receive emails to shawniece@polishedeffectsva.com the message in parts states: Delivery to the following recipient failed permanently:

shawniece@polishedeffectsva.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain polishedeffectsva.com by inbound.homesteadmail.com. [209.157.71.80].

The error that the other server returned was:
554 5.7.1 : Relay access denied

Thank you for any help
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I'm going to look into this. It seems the mail box is missing from the system which would obviously be why. Can you tell me when you noticed this?

I'll have to so some research and if the box was there we will certainly try to restore it asap

Mike
Photo of shawniece4810

shawniece4810

  • 100 Points 100 badge 2x thumb
Today as I was sending an email to myself.
Photo of shawniece4810

shawniece4810

  • 100 Points 100 badge 2x thumb
thank you!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you tell me when was the last time you were able to check your email?

Drew
Photo of shawniece4810

shawniece4810

  • 100 Points 100 badge 2x thumb
Good Morning! I had a Google business email account attached to this site and I canceled it in July. Yesterday I decided to start marketing my business again so I clicked the customize your email address with Google apps add a email to your website tab yesterday. It looks like it pulled up my old act but I can not receive emails.
Thank you for any help you can provide.
Photo of Russel8956

Russel8956

  • 110 Points 100 badge 2x thumb
This is the same exact message I got today too. I was testing our new emails and this is the Mailer-Daemon message I received.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hello Shawniece4810, If you want to switch back to your Google Apps email, you will need to get the MX records for your account, from Google, then you can go to your domain manager and go to Advanced DNS Editing. You can change the existing MX records to Google's and it should reroute mail to Google's servers.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Russel8956,

I do not see the error message in your post, but it looks like you are in the process of migrating to the new platform, so there will likely be a short propagation time.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Russel8956

Russel8956

  • 110 Points 100 badge 2x thumb
We just added emails to our website and I tried testing them out today and got this message:
Delivery to the following recipient failed permanently:

tori@jwpitsngrills.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain jwpitsngrills.com by inbound.homesteadmail.com. [209.157.71.80].

The error that the other server returned was:
554 5.7.1 : Relay access denied
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
This is probably due to the switch in email service. The domain needs some time to resolve. Also, when creating an email address, you may need to wait for an hour before using it.

I would think that everything should be working within a couple of hours.

Drew
Photo of Russel8956

Russel8956

  • 110 Points 100 badge 2x thumb
Okay I created the emails yesterday and was just testing them out today. But thanks for your info.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
No problem. It is the DNS change that is causing the issue then. It is just happening now and the mail could start working at any time.

Drew
Photo of shawniece4810

shawniece4810

  • 100 Points 100 badge 2x thumb
Is the Hmail the email to add directly through homestead?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Yes it is. Each mailbox is $1/month. So you can do either one.

Drew
Photo of Kai1594

Kai1594

  • 60 Points
This is Oscar,
I am not receiving from my email at info@kubormachine.com
We ordered the domain from 1and1.com
But I registered the email account at homestead.
Please help me resolve the issue
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Good morning. Where will the website be located? You have not pointed this domain to us for website or email. All functions are still with 1and1.

Drew
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
I need to have blocked emails checked - several very urgent emails aren't coming in from this particular client -

hgoodwin@txfb-ins.com
pratkowski@txfb-ins.com
dsmith@txfb-ins.com
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
Hi Stephanie9938,

I'm sorry to hear you are having issues. If you could provide more information on this issue, it would be very helpful in troubleshooting. What email address are they sending those emails to? Are they getting a bounce message? How long ago were they sent? If you could provide the content of the email, that would also be helpful.

Thanks,
Matt
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
They are sending the emails to our @gscottlaw.com email accounts. gscott@gscottlaw.com and jbeitter@gscottlaw.com. There is no bounce message being sent back to the customer. Emails were send on 3/6 (they are not in webmail either) and forwarded again today, still not received. Content was a case regarding a fire in Rio Grande City (remaining contents client/attorney privilege.)
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
Unfortunately, without a bounce message, or the content of the message, we don't have a whole lot to go on. Technically, if there is no bounce message, then it was delivered. It is possible that the content of the messages was marked as potential spam, but not a definite threat. In that case, the messages would have been filtered to the Spam/junk folder in Webmail, but would not have been pulled into a mail client like Outlook, or a smart phone, if that is where you are checking for the messages. Please be sure to check there, and if there is any other information you can think of, please let me know.

Matt
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
Can you send me an email address to forward the email to? We've checked the junk/spam folders and it is not there.
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
I can send you an email. Which address would you like me to send the email to?
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
send to scrippe1@tx.rr.com (my alternate email) and to jbeitter@gscottlaw.com as well. Thank you!
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
Ok, I just sent you the email.
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
Thanks you should be getting something shortly. Appreciate your help and very quick response!
Photo of Matt B.

Matt B.

  • 1,434 Points 1k badge 2x thumb
Hello,

I have just received the email from you. I ran some checks on it, and nothing comes up with any red flags. The only thing that I can do at this point is escalate the matter to our email developers, to see if they are able to see any blocks on those emails or any other reason they would not be delivered.

Thanks,
Matt
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
Ok, thank you.
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
Is there any further news on this? I received an emailing saying there was recent activity on this case, but it lead me here, and there is nothing new here.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hello Stephanie9938,

I checked with Matt and you should have received an email. He did find out that the email was never delivered to our server. This means it was likely blocked at some other point.

Mike
Photo of Stephanie9938

Stephanie9938

  • 950 Points 500 badge 2x thumb
Matt B sent email saying that he had sent up to developers to see if they could detect anything - that was the last email I received from you guys.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I'm sorry if you didn't get it for some reason, but I just checked with him, and they did confirm that the email was not received on our servers. It was blocked somewhere else. If the sender did not get any bounce message then they will want to start troubleshooting from their end starting with their email service provider.

Mike
Photo of Cindy2599

Cindy2599

  • 232 Points 100 badge 2x thumb
All is working now. I wish to stop following this and related issues.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Cindy2599, If you get any more emails, just look toward the bottom and you should see unsubscribe links to click on.

Mike

This conversation is no longer open for comments or replies.