email "to" entries

  • 0
  • 1
  • Idea
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My "to" file will only autopopulate if I start to enter the recipients email address. It will not populate if I use their name (first or last). If I click on "To" it only shows email addresses, no names, and they are in what appears to be a random order. My contacts file has names and emails so it's not for lack of information.

WTF did they do to us with this "improvement"?
Photo of Paul1949

Paul1949

  • 144 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Sorry if it does not populate the way you wish, but I agree it would be a nice feature to have. I don't know how likely it is to implement this type of change but the more people that click the +1 above to show interest then the more likely it is to get this feature at some point.

Mike
Photo of Paul1949

Paul1949

  • 144 Points 100 badge 2x thumb
Gee, it used to do it in the old system before you "improved" it. The new improved platform is hands-down the worst email service I have EVER used. You guys actually make the old AOL look state of the art. This really sucks. Will be canceling my service as soon as I get the new one in place. Thanks for messing up the beginnning of my year - the busiest time for myself and many others that operate professional businesses!
Photo of teresa5415

teresa5415

  • 172 Points 100 badge 2x thumb
BIGCOMMERCE is taking over HOMESTEAD?
Listen carefully! I do not want any change done to the WINTHUYSEN FOUNDATION, INC. web page. The front page is perfect as it is, and my virtual BOOK: CATALOG PAINTINGS HAS TO REMAIN as is.

I do not authorize any changes to the settings already in place.

Please confirm what I just said.

Teresa Winthuysen Alexander
WINTHUYSEN FOUNDATION, INC.
Photo of teresa5415

teresa5415

  • 172 Points 100 badge 2x thumb
See my comments on previous message.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We will not change anything in your account unless you instruct us to. However based on your previous comment, I am concerned that you are misinformed. Please visit this page: https://community.homestead.com/homes...

If you have a Storefront, and take no action, you'll be left without a functioning store. There are required steps that must be done on your end.

Mike
Photo of Paul1949

Paul1949

  • 144 Points 100 badge 2x thumb
Not sure how I got into this thread, I was commenting about addressing emails "to"

Anyone know how to turn off the out of office message in the OLD system now that we can't access it. All of my clients are getting an auto reply from me when they send emails that states I'm out of the office until Jan 12. That was supposed to go off on the 12th, just before the conversion. Now the new system doesn't even have that "improved" feature - imagine friggin' that.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I have turned it off for you. The auto response is available in the email manager. Edit the email account and then go to Advanced options.

Thanks

Drew

This conversation is no longer open for comments or replies.