Email Auto Reply Issues

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I turn on or off the my email auto-responder?

Email Issue-
I was "upgraded" to the new system today. My email is sending out an "out of office" to every email I receive, even though I went into homestead and deleted the "out of office" script and turned the Auto response off. Help please
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Okay, the system just caught up with the changes I made. Seems to be corrected now.
Photo of Erin2031

Erin2031

  • 338 Points 250 badge 2x thumb
Mine is doing the same thing!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This page shows how to turn off the auto-responder. https://community.homestead.com/homes...

This conversation is no longer open for comments or replies.