Email Addresses

  • 0
  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I type in the the first few letters into the To box no email addresses come up. I need these.
Photo of Bob2536

Bob2536

  • 508 Points 500 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The first time, you'll have to type them in so that the auto-fill feature remembers them.
Photo of Peter1354

Peter1354

  • 474 Points 250 badge 2x thumb
Not true! All of the contact did not transfer over. I set all preferences for auto fill, however Even after I have sent a few emails to a contact, the contact is not in the contact folder. Yeah! We have a new email service that has not changed anything. Too many changes and problems in such a short time. What gives?
I don't have time for this, I need to be doing something else besides struggling with email problems!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Peter1354, the auto-fill feature is not really the same issue as the contacts, that may or may not have transferred over. If your contacts did not transfer over for some reason let us know and they can be re-migrated.
Photo of Bob2536

Bob2536

  • 508 Points 500 badge 2x thumb
This new system is very inconvenient. Done of my addresses are saved. Why didn't they transfer? We should have been made aware of this?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are the contacts missing from the address book altogether, or are they just not auto-filling?
Photo of Todd2381

Todd2381

  • 90 Points 75 badge 2x thumb
Same here. No contacts in the address book. Also, a vacation reply is being sent out to anyone who emails me. I looked up the directions how to deactivate that feature but there is no VACATION REPLY option under EMAIL like the instructions state.
Photo of Todd2381

Todd2381

  • 90 Points 75 badge 2x thumb
Same here. No contacts in the address book. Also, a vacation reply is being sent out to anyone who emails me. I looked up the directions how to deactivate that feature but there is no VACATION REPLY option under EMAIL like the instructions state.

This conversation is no longer open for comments or replies.