Email Will NOT OPEN!?

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Email will not load/open.  Just stays on the Login screen with no error messages.
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
It's up now and running but at a SNAILS PACE!  Someone please at least acknowledge this as a problem.
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
HELLO?????  Nearly an HOUR, NO RESPONSE!
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
History of error messages
1. 11-20-2015 06:26 PM GMT
An error occurred inside the server which prevented it from fulfilling the request. (DBP-0003, 1957643106-25012656)
 
Date: Fri Nov 20 2015 13:30:16 GMT-0500 (Eastern Standard Time)
Host: http://email.homestead.com/ox6/ox.html#
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev20 (Server)
Browser: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
 
Module: mail, View: mail/hsplit/unthreaded, Folder: default0/INBOX, Default folders: eas=truetasks=37calendar=35contacts=36, Landing page: portal, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
(DBP-0003, 1957643106-25012656)2. 11-20-2015 06:38 PM GMT
An error occurred inside the server which prevented it from fulfilling the request. (DBP-0003, 1957643106-25138198)
3. 11-20-2015 06:44 PM GMT
An error occurred inside the server which prevented it from fulfilling the request. (DBP-0003, 1957643106-25183500)
 
Date: Fri Nov 20 2015 13:44:56 GMT-0500 (Eastern Standard Time)
Host: http://email.homestead.com/ox6/ox.html#
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev20 (Server)
Browser: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
 
Module: mail, View: mail/hsplit/unthreaded, Folder: default0/INBOX, Default folders: eas=truetasks=37calendar=35contacts=36, Landing page: portal, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
Was logged in, now it kicked me out. 
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
Feel Like I'm talking to myself over here.  A simple response would be nice.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Our target response time in the community is 4 hours. Most of the time during business hours we are much faster, but sometimes we are otherwise engaged. I am not showing any system issues, and my email is functioning normally, so I will take a look as soon as possible at other possibilities. In the short term, I would try Chrome and see if that helps.
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
no problems now.  moving perfectly.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That is strange and I still see no reports of a system issue. Let us know if you see it again.

This conversation is no longer open for comments or replies.