Email started getting "could not deliver" and now just not sending

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Started getting errors when I sent emails.  It is now just not sending.  Was working fine a few days ago.  Need to get the emails out.
Photo of Sean5264

Sean5264

  • 150 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Drew, I don't think this problem I am experiencing has anything to do with the question but just in case and if you could help, in my outlook there is an outbox. I just found my outbox containing 10 emails that need to be sent. There does not seem to be anyway to send them. I checked the settings under the account and have a green dot next to all the email addresses. I verified the SMTP setting is SMTP.homestead.com. any suggestions?
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Do you use webmail to send? I see a few emails went out yesterday and one so far today. Are you still having a problem?
Photo of Sean5264

Sean5264

  • 150 Points 100 badge 2x thumb
It does not matter where I send it from.  It seems like if I reply to the sender it gives me an error.  Some seem to go through (but aren't) others bounce back I can't tell if people are getting emails or not.  I know one particular person isn't.  I can send you entire message.  I need an email to send to.
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Can you post the bounce message?
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Drew, it appears that it must be the settings under the homestead account or in Homestead, there is a problem. I just changed one of my outbox emails to be sent by my AOL account and it's succeeded. I went to send it via the homestead account and it fails.
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Furthermore, I attempted to send a test email from my wife's homestead account which is yan@acenergysaver.com to myself at richard@acenergysaver.com. That also failed. I have sent all 10 emails in the outgoing box from my AOL account. I hope you can suggest a solution.
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
I can send from my iPhone. I used the settings in the iPhone to verify settings in Outlook. However, those were only the basic not advanced.
Photo of Drew N

Drew N, Community Manager

  • 257,542 Points 100k badge 2x thumb
In Outlook under the More settings, there is a tab that says Outgoing server. Make sure that the box for My server requires authentication is checked. Use the same settings as the incoming server. Then on the Advanced tab, make sure the outgoing port is 587What version of Outlook?

This conversation is no longer open for comments or replies.