email sending error - server responded: 421 unexpected failure, please try later (outlook)

  • 0
  • 2
  • Problem
  • Updated 5 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content.

I am getting - Sending' reported error (0x800CCC67) the server responded: 421 Unexpected failure, please try later"
Photo of Hunter1935

Hunter1935

  • 110 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 2
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,246 Points 20k badge 2x thumb
Hello,

Everything on our end is set up properly, I see no issues. Can you try sending email from Roundcube? You should be able to send successfully with no error.
I would recommend checking all settings on Outlook:

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...

Other than that, we cannot troubleshoot Outlook error codes, so I would recommend contacting their support.
Photo of Hunter1935

Hunter1935

  • 110 Points 100 badge 2x thumb
Thanks Roundcude worked but no luck of settings all were correct
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,154 Points 20k badge 2x thumb
So unfortunately, I would have to recommend you troubleshoot this with Outlook. Everything is correct and working on our end, and all of the settings are set how we need them to be set in order to work.
It is possible Outlook is having trouble or recently did an update that is causing this problem.
Photo of David0589

David0589

  • 574 Points 500 badge 2x thumb
setting are fine in outlook. I can get emails, but can't send. HELP!
Photo of Trent1188

Trent1188

  • 92 Points 75 badge 2x thumb
we are having the same problem.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,032 Points 20k badge 2x thumb
For both of you, I would recommend the same thing I did to Hunter. Test in Roundcube and check the settings. If everything is working on our end and set up properly, you will need to troubleshoot this with Outlook.
Photo of David0589

David0589

  • 574 Points 500 badge 2x thumb
It was working fine last night - All the settings are correct in outlook.  No updates have been installed.  
I am very disappointed every time there is an issue these days homestead dismisses it as "not our problem"  all the post on here with the same issue in outlook and you just say, "our setting are fine" no there not.
please look again, cause something on your end changed.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,032 Points 20k badge 2x thumb
Did you test in Roundcube? We will always test that with Outlook issues, but ultimately we are limited with the troubleshooting we can do because we are not Outlook. If Roundcube is working and your settings are correct (meaning you actually went through that article I posted, and checked each setting to make sure it is correct), that is the extent of the control we have over the Outlook connection.
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
I am having the same issue!  Outlook settings are all correct and we have not installed any updates or made any changes.  Worked fine yesterday.  This morning... will receive but will not send emails. 
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,032 Points 20k badge 2x thumb
Did you actually go through the settings in the article I posted above? We have had a few customers call about this issue, and going through the settings, most customers did not have the secure ports that are in that article, but had older ports that used to be correct. Actually fixing the settings to match what I posted above fixed it for the customers who called in and were able to go over the settings with the phone agent.
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
I did :(
Photo of Hunter1935

Hunter1935

  • 110 Points 100 badge 2x thumb
i got mine to work. all my settings were correct but did not have the ssl selected on the outgoing. once the outgoing was set to 465 with ssl selected it worked. Hope this helps someone
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
Hunter1935 where do you see those settings?  The settings I see in the article say 587/none... are you using IMAP or POP?
Photo of Hunter1935

Hunter1935

  • 110 Points 100 badge 2x thumb
I am using pop on my computer but have imap on others. 

For POP
Username = Email Address
Password = your email password
Incoming server = pop.homestead.com
Outgoing server = smtp.homestead.com
Incoming port = 995
Outgoing port = 465
Turn the encryption/SSL setting on the incoming & outgoing server to the On position

These are my settings, but honestly i googled the outlook problem and just happen to find a site that had pics to help. Thats what help me figure it out. (pics help me)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 40,032 Points 20k badge 2x thumb
The article that I posted above does not say 587/none.

I'll post it again, in case you are having a hard time finding it in this thread.

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
If you go to the article and go to the specific link for IMAP settings for Outlook 2007/2010, that is what it tells you. 

https://community.homestead.com/homestead/topics/how_do_i_set_up_imap_email_in_outlook_2010

I tried the settings at the top of the page also - as Hunter135 mentioned.  Still did not fix the problem.
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
What is the number to call?  I cannot find it anywhere on this website.
Photo of Office Manager

Office Manager

  • 202 Points 100 badge 2x thumb
I googled the customer support number and talked to a very helpful rep.  None of the listed port combos worked.  After consulting with someone else, they had me set my ingoing port to 993/SSL and my outgoing port as 465/SSL and that worked.  For some reason the 995/465 combo would not work.
(Edited)
Photo of Vince7377

Vince7377

  • 110 Points 100 badge 2x thumb
I'm having the same issue.   Using Mail on MacBook Pro.  Don't know where to check the Port settings.

This conversation is no longer open for comments or replies.