email not working

  • 0
  • 2
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Email is not working. Takes forever to log in. Error messages pop up every few seconds. Cannot save drafts. Cannot send.  Here are a couple of the most recent error messages:

Well, now none of the boxes will even load, no drafts, no inbox messages, and no sent objects showing in the windows.  if an error message does pop up now, it goes away when I try to open it. Below is the only error message I could retrieve.


History of error messages
1. 01-04-2016 03:32 PM GMT
Error: 404 - Not Found (undefined, undefined)
2. 01-04-2016 03:32 PM GMT
Error: Error: 404 - Not Found
 
Date: Mon Jan 04 2016 09:33:02 GMT-0600 (Central Standard Time)
Host: https://emailmg.homestead.com/ox6/ox.html#
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev12 (Server)
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
 
Module: mail, View: mail/list/unthreaded, Folder: default0/INBOX.Drafts, Default folders: eas=truetasks=62calendar=60contacts=61, Landing page: portal, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets

AND





Photo of Dee Dee0596

Dee Dee0596

  • 3,106 Points 3k badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of Stephen4624

Stephen4624

  • 1,112 Points 1k badge 2x thumb
I'm guessing they are working on the servers, but I can't log in either.  Please let us know if there is a problem or some server maintenance going on.
Photo of Dee Dee0596

Dee Dee0596

  • 3,106 Points 3k badge 2x thumb

Finally able to open another of the 4 error messages that popped up when I tried to open the box -

History of error messages
1. 01-04-2016 03:32 PM GMT
Error: 404 - Not Found (undefined, undefined)
2. 01-04-2016 03:32 PM GMT
Error: Error: 404 - Not Found
3. 01-04-2016 03:37 PM GMT
Error: Error: 404 - Not Found
4. 01-04-2016 03:39 PM GMT
Error: 503 - Service Temporarily Unavailable (undefined, undefined)
5. 01-04-2016 03:39 PM GMT
Error: Error: 503 - Service Temporarily Unavailable
6. 01-04-2016 03:39 PM GMT
Error: Error: 503 - Service Temporarily Unavailable
7. 01-04-2016 03:40 PM GMT
Error: 503 - Service Temporarily Unavailable (undefined, undefined)
8. 01-04-2016 03:40 PM GMT
Error: Error: 503 - Service Temporarily Unavailable
9. 01-04-2016 03:41 PM GMT
Error: 503 - Service Temporarily Unavailable (undefined, undefined)
10. 01-04-2016 03:41 PM GMT
Error: Error: 503 - Service Temporarily Unavailable
11. 01-04-2016 03:41 PM GMT
Error: 503 - Service Temporarily Unavailable (undefined, undefined)
12. 01-04-2016 03:41 PM GMT
Error: Error: 503 - Service Temporarily Unavailable
 
Date: Mon Jan 04 2016 09:41:07 GMT-0600 (Central Standard Time)
Host: https://emailmg.homestead.com/ox6/ox.html#
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev12 (Server)
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
 
Module: mail, View: mail/list/unthreaded, Folder: default0/INBOX.Sent Items, Default folders: eas=truetasks=62calendar=60contacts=61, Landing page: portal, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
 EVERY ......WEEK, EVERY......MONTH!  Fix this PLEASE!!!
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am looking into this, but I am able to log in to test email boxes and send/receive email. Do you all use webmail? Are you all getting the same error, or unable to log in?

This conversation is no longer open for comments or replies.