Email not working since cloudfare update

  • 0
  • 2
  • Problem
  • Updated 1 month ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I was able to successfully update all my sites with cloudfare marking them secure, however now I am unable to check my email.  Is the issue related to cloudfare?  I checked box and I am not full, so I am not sure what else it could be!  Thank You Raenna
Photo of Raenna7119

Raenna7119

  • 482 Points 250 badge 2x thumb

Posted 1 month ago

  • 0
  • 2
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,140 Points 10k badge 2x thumb
Hello

Please revisit step 6 in the instructions for setting up Cloudflare. This will walk you through fixing your MX records for email.
Photo of Raenna7119

Raenna7119

  • 482 Points 250 badge 2x thumb
Elyzabeth thank you so much, I don't know how I missed that step.  Thank you a million times.  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,140 Points 10k badge 2x thumb
Hey, no problem. Step 6 is long! So your email is working now?
Photo of Raenna7119

Raenna7119

  • 482 Points 250 badge 2x thumb
Absolutely Elyzabeth, it was immediately after I added it to Cloudflare.  Thank you again.  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,140 Points 10k badge 2x thumb
Fantastic! I'm glad it is working.

This conversation is no longer open for comments or replies.