Email not sending

  • 0
  • 1
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I have not been able to send emails for the last 2 or 3 days. Outlook is receiving from my email account with Homestead just fine, but will not send anymore.  I haven't changed anything in the account settings so is it with the Roundcube email program? Does anyone have any idea's?
Send test e-mail message: I get this error message when I test my email settings: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
It is POP 3 and when it changed to Roundcube a few years back I had to change my settings for incoming and outgoing to mail.my website address and smpt.my website address and under advanced settings my outgoing server (SMPT) to 25. Don't know it that has changed again or not.
Photo of Larry0307

Larry0307

  • 122 Points 100 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,772 Points 20k badge 2x thumb
Hello,

There is nothing wrong with the email that I can see. The domain is in good standing, the DNS is correct, the email is not over quota. It is possible that the settings in Outlook are outdated and any update to Outlook could make those settings stop working. Please go through your Outlook settings and make sure they match the settings in this article:

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...
Photo of Larry0307

Larry0307

  • 122 Points 100 badge 2x thumb

Well, looks like that fixed it. Don't completely close this post out for a couple of days so I can be sure it continues to work. Thank you

This conversation is no longer open for comments or replies.