email

  • 0
  • 5
  • Problem
  • Updated 5 months ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Hi.  We are not getting our email.  Our mailbox is empty but many messages have been sent to us.  We have forwarding set up but that address has not gotten anything either.  We need this fixed asap
Photo of Lauren8901

Lauren8901

  • 120 Points 100 badge 2x thumb

Posted 8 months ago

  • 0
  • 5
Photo of Donna2568

Donna2568

  • 132 Points 100 badge 2x thumb
We also need this fixed A.S.A.P. we are having the same issues!!!!
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
It looks like you got this worked out with support.
Photo of Carlos4707

Carlos4707

  • 226 Points 100 badge 2x thumb
We also need this fixed A.S.A.P. we are having the same issues!!!!
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Carlos, I see in the logs that some messages arrived yesterday and today. Which address do you not see the messages in? Do you use Webmail?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Lauren8901, which email address is having the problem?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
I was trying to tell your agent to try removing the forward and see if it fixes the issue.
Photo of Tanith4475

Tanith4475

  • 400 Points 250 badge 2x thumb
I am also having this issue, I have tried everything - I can send but not receive.  Hate to think what I have missed!
Photo of Tanith4475

Tanith4475

  • 400 Points 250 badge 2x thumb
I would appreciate some help please, emails not being received for my handicrafts domain name.  
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
I sent a message to the address and it arrived. Is there a specific sending address that you did not receive?
Photo of Tanith4475

Tanith4475

  • 400 Points 250 badge 2x thumb
There is nothing in my inbox.  I have not received emails from many addresses from gmail, hotmail and others too
Photo of Tanith4475

Tanith4475

  • 400 Points 250 badge 2x thumb
Found your email in the deleted box.  Sent myself one and it did come through, I replied to it and now its vanished! Think it could be the forwarding.  So looks like it might be working which it hasn't for weeks. Thank you.
(Edited)
Photo of TJDELROSSI

TJDELROSSI

  • 132 Points 100 badge 2x thumb
unable to receive emails.  sending not a problem though.  thoughts or help?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
TJDELROSSI, it should be working shortly. It looks like coming off the domain hold your email records were set to the incorrect server.
Photo of Doug4003

Doug4003

  • 110 Points 100 badge 2x thumb
same problem here have not received emails?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Hi Doug, is it all addresses? or just one?
Photo of Doug4003

Doug4003

  • 110 Points 100 badge 2x thumb
Just one of them, we had remove the site decided we wanted it back so we had homestead put it back on. There is no emails or trash, nothing?
Photo of Doug4003

Doug4003

  • 110 Points 100 badge 2x thumb
That was info@newgraybox.com site.
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Now I understand. I had to update the DNS for you. It should be working shortly.
Photo of Doug4003

Doug4003

  • 110 Points 100 badge 2x thumb
thanks Drew its working..happy happy
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
You're welcome
Photo of Richard1007

Richard1007

  • 184 Points 100 badge 2x thumb
Our email address, richardcastellon@rosedalegrowers.com is not receiving emails also? Is there something wrong? Sounds like same issue as above but we dont have forwarding active?
asap!
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
That mailbox is full. Log in to webmail and delete some messages then empty the trash. Or you can increase the capacity of your email box.
Photo of Richard1007

Richard1007

  • 184 Points 100 badge 2x thumb
I have no emails when I log in? 
Photo of Richard1007

Richard1007

  • 184 Points 100 badge 2x thumb
ok, so I realize the trash was full and it just wasnt loading...
Photo of PPSAZ

PPSAZ

  • 100 Points 100 badge 2x thumb
We are not receiving our emails at info@petpartnerssoaz.org.  Also, none of the email links on our website are working.  When someone clicks on the link nothing happens.
Photo of PPSAZ

PPSAZ

  • 100 Points 100 badge 2x thumb
We received Drew's email at info@petpartnerssoaz.org;however, we need to know if you received it back.  We are also having problems with people receiving our email responses.
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
I did receive it yesterday at 11:10am. Unfortunately, you replied from your forwarded email at gmail. I ran a search of the logs and it appears that you may always work from your gmail as this email address doesn't show any sent messages for over 3 months. I am sending another message.
Photo of PPSAZ

PPSAZ

  • 100 Points 100 badge 2x thumb
So you are saying if we send email directly from the forwarded gmail account the email will not get sent? How do we access our info@petpartnerssoaz.org email directly to send and receive emails?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
That is what it seems, but you would have to ask Google that, as you are using their sending, we can't see anything there.

You do have a couple alternatives. If you want to log in directly to our webmail, you can do so at out Webmail portal.

Another option is to have gmail POP your Homestead account. Then you will still be using gmail, but you can set it up without the forward. Keep in mind, I do not know what the issue is that Google is having, so I can't say for sure it will work, but it is worth a try if you really like using the gmail interface.
Photo of srbhrsolutions

srbhrsolutions

  • 70 Points
I am having the same issue. I just sent a test email from my website using the Contact Us feature and did not receive anything. I would like to upload my link, but do not think it is working.
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
srbhrsolutions, you have the form submitting to a non existent email address. You can created that address or go to Sitebuilder and click on the form. On the right side find the email box and enter an existing mailbox. In that box, you will see the current email it is submitting to.
Photo of David9832

David9832

  • 60 Points
My emails are not working can not send or receive any messages
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Your email service is with Bigcommerce since the nameservers were changed. You can edit the DNS in your Bigcommerce account and point it back to Homestead.

https://community.homestead.com/homestead/topics/what-dns-records-are-needed-for-homestead-email
Photo of michael2633

michael2633

  • 110 Points 100 badge 2x thumb
I'm not receiving any e-mails for other addresses nor the form on our site.  I've also sent emails from our homestead account and they have not reached the intended inboxes....can some please help!  Thanks.
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
I updated your DNS. It should be working shortly.
Photo of Omar5617

Omar5617

  • 60 Points
HI - not sure how this works.  But my emails are no longer forwarding as they did a few months ago.  I think the DNS values have changed for my domain - winchesterbasketball.org
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Do you see the messages if you log into the Webmail portal? Some mail servers are beginning to reject forwards, as it looks very much like spam to the filters.
Photo of twiggy

twiggy

  • 2,096 Points 2k badge 2x thumb
HI Drew, we are not receiving emails to an email address on Outlook or on RoundCube....email is jeremy@the-staffroom.com  can you please help with this issue....
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Try sending again. The report was there was an image that was flagged as spam in the message. I was able to clear it.
Photo of twiggy

twiggy

  • 2,096 Points 2k badge 2x thumb
works like a charm...thank you Drew!! 
Photo of twiggy

twiggy

  • 2,096 Points 2k badge 2x thumb
Drew do we know from whom the email was?? 
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
The only messages flagged by our server going to Jeremy came from Michelle. I checked back 3 months.

This conversation is no longer open for comments or replies.