email has been loading very slowly over the past 2 days

  • 0
  • 1
  • Problem
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive. If you believe this topic should not have been archived, please let us know, and we would be happy to review it. You may continue to access this topic as needed fo

My email has been taking minutes to load since yesterday. Windows are slow to open once I am in. Just cleared my history/cache/cookies to see if that would help. Nope. Any ideas? Thanks
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Which email account is giving you the problem?  Also are you just logging into the web mail page? or through an email client like Outlook?

Mike
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
nora@noraherold.com

I am logging into the web mail page
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
seems to hang up on "loading scripts and contents and then again, once I am in email, it takes a while for an individual email to open when I click on it.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I just tested it from this end and it loads very quickly and is quite responsive. This sounds a litte like a computer or network issue causing the problem.

First, can you please make sure you have the latest version of java installed. This site will check it for you and let you update it if necessary.
https://www.java.com/en/download/installed.jsp

Mike
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
yes. I have the most current version of java
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Also, I am not having any trouble loading any other sites while on0line. Only my email.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
OK.. Next please run a tracert report and copy and past the results here. follow the instructions in the link below except in the comand prompt type in "tracert email.homestead.com"

How do I run a Trace Route (tracert) ?


Mike
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
okay. running report now
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Nora>tracert email.homestead.com

Tracing route to email.homestead.com [66.96.135.48]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  192.168.0.1
  2     9 ms     9 ms     8 ms  cpe-76-90-48-1.socal.res.rr.com [76.90.48.1]
  3     8 ms     8 ms     9 ms  24.30.169.209
  4    14 ms    11 ms    19 ms  tge0-12-0-1.vnnycajz01r.socal.rr.com [72.129.14.
34]
  5    16 ms    15 ms    15 ms  agg29.lsancarc01r.socal.rr.com [72.129.13.0]
  6    16 ms    14 ms    15 ms  bu-ether26.lsancarc0yw-bcr00.tbone.rr.com [66.10
9.6.212]
  7    13 ms    13 ms    14 ms  66.109.9.24
  8    14 ms    13 ms    16 ms  te0-0-0-29.ccr23.lax05.atlas.cogentco.com [154.5
4.10.249]
  9    14 ms    16 ms    14 ms  be2178.mpd22.lax01.atlas.cogentco.com [154.54.41
.117]
 10    51 ms    51 ms    57 ms  be2068.ccr22.iah01.atlas.cogentco.com [154.54.7.
157]
 11    68 ms    65 ms    64 ms  be2173.ccr42.atl01.atlas.cogentco.com [154.54.29
.117]
 12    76 ms    76 ms    77 ms  be2169.ccr22.dca01.atlas.cogentco.com [154.54.31
.98]
 13    82 ms    82 ms    82 ms  be2149.ccr22.jfk02.atlas.cogentco.com [154.54.31
.126]
 14    87 ms    87 ms    95 ms  be2096.ccr22.bos01.atlas.cogentco.com [154.54.30
.42]
 15    91 ms     *        *     endurance-international-group.demarc.cogentco.co
m [38.97.106.34]
 16    91 ms    96 ms    99 ms  242.252.148.207.static.yourhostingaccount.com [2
07.148.252.242]
 17    91 ms    91 ms    90 ms  48.135.96.66.static.eigbox.net [66.96.135.48]

Trace complete.

C:\Users\Nora>
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thanks. The trace looks pretty good. Can you tell us what kind of internet connection you are using? dsl, cable, satellite, wifi, etc?  And who the provider is, ie. Comcast. Verizon etc?

Mike
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
hi Mike
It's wifi and the provider is time warner.
Again, the only site I am having trouble with is my email. Everywhere else I go online is just fine, including my own website.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Everything still looks good on this end and the email opens and loads very quickly.
On your system, does it ever produce any error codes?
If you try a different browser like Chrome is is it still slow?
Can you time it and tell me how long it takes to open/login?
Also once you are logged  how long does it take for an email to actually open?
Does this occur on your other email accounts or just this one?
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
It just opened in 10 seconds, which is the fastest it has opened in 2 days. It was taking about 2 minutes to open.
When I click on an individual email it takes anywhere from 20 seconds to one minute to open.
No error codes
This does not occur in my gmail account. That opens immediately.
Same issues in Internet explorer
don;t use chrome
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Just tried it in chrome
Slowest load yet
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This really sounds like a network speed issue. There are over 7000 emails in that account so it would be normal for it to take a moment for it to open and messages to load.  You may want to do some internet speed tests at times you notice it loading both quickly and slowly and document the speeds you are getting at those times

Here's a link to Time Warners speed test site. http://www.timewarnercable.com/en/support/speed-test.html

Also, when you are on a wifi connection you'll notice the speeds will fluctuate a lot more than a wired connection. Do you have the ability to plug a network cable directly into the router?
(Edited)
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
If that is true, then why would the problem have just presented over the past 2 days and why only on my email?
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
download speed 49.08 mbps
upload speed is 5.39 Mbps
No can not hard wire into my router
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Also, just tried to log into my email again and it took over 1 minute.
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
and there have been over 7000 emails in my account since the migration occurred many months ago. This problem just started yesterday
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
wifi speeds can be very susceptible to interference from other internet signals and other devices operating on the same frequency.  This is why it's good to test it on a wired connection or different network to help narrow down the problem.

Also, you may only notice it on the email because this sort of site depends on both upload and download speeds for functionality whereas most websites you are simply downloading pages. Notice that your upload speed is substantially slower than the download (although this is normal), it can have some impact. Since you stated that it only took about 10 seconds this last time, I would check it again when you notice it taking much longer, and also when you have a chance, connect the computer to a different network (preferably hard wired) and test it again.


Mike
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
While doing some more research on this, I just learned that Time Warner has had a major outage. It does affect customers in your area.  I would recommend checking with time warner or visiting their website for updates. Once they confirm their network is working then test your email again.
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Thank you, Mike
Photo of Nora

Nora

  • 3,642 Points 3k badge 2x thumb
Things seem to be working a bit more quickly now. I actually wondered earlier if the big solar flare that occurred on Sunday might have something to do with a disruption. Something you said earlier about interference caused me to think of that.
Thanks again, Mike.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
You're welcome. Glad it's working!

Mike

This conversation is no longer open for comments or replies.