Email Forwarding does not work, Email Auto Reply uses stale messages

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Email forwarding does not work. It gives an error message: "Error 702. Oops! There was an issue updating your mailbox. Please try again later or contact customer support." Please advise. Also, if I do not enter an email in the email forwarding box and only use the AUTO REPLY with a message, it appears that the message sent is "stale"! I entered one message last night, and it was not working; then today I changed the message to a new message and it is now working by the message sent is YESTERDAY's auto reply message, not the latest one I entered today. Please directly your responses to lwilliams@SacGuitarSociety.org as she is the one who is spearheading this effort. Thank you.
Photo of Daniel9679

Daniel9679

  • 328 Points 250 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Hello,

I cannot respond to that email, as any response I give will go to the email address attached to this account.

I would recommend you not apply a forward or auto-reply this way. I would recommend you add a filter in Roundcube to get this functionality:

https://community.homestead.com/homestead/topics/roundcube-filters-mj5fs8dbnnwko

This conversation is no longer open for comments or replies.