Edits change on Sitebuilder, but not on website

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Why don't my edits show on my website. I make changes and then it shows the changes in the preview. Changes do NOT show when I bring up my website, but they are changed in my account?
Photo of Linda4154

Linda4154

  • 182 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 66,170 Points 50k badge 2x thumb
Have you tried a "refresh"? 
F5 = Refresh. If that doesn't work, use Shft/Ctrl/Delete.
Using this procedure intermittently provides solutions to cache and cookie related interference. A browser works by downloading a page to your computer. Browsers will then show the page from your computer as opposed to downloading it every time you visit the page. This speeds up the process and lessens the traffic on the Internet. Depending on the browser, it will periodically check the website for a new version of the page and download it if it has changed. If you don't see a change that you expect, then press F5. That tells the browser to go to the site and download the page now.
Photo of Linda4154

Linda4154

  • 182 Points 100 badge 2x thumb
Tried the F5, control F5, and the control, shift, delete.  Still will not show the changes I made on my website.  I did check a help question regarding checking on published pages under "file manager" and the last published pages were two hours ago.  The latest ones do not show under the published pages or even pages that weren't published and had problems.  They are not even listed.  Might be a part of the problem?
Photo of themieleman

themieleman, Champion

  • 66,170 Points 50k badge 2x thumb
Some contracts have page limits. What's yours? Did you find your new pages in the file manager? If they are flagged with the yellow publish flag, you'll need to select that file and publish it using your file manager.
(Edited)
Photo of Linda4154

Linda4154

  • 182 Points 100 badge 2x thumb
I have five pages limit and I have five pages used.  It had listed one page as "site error 404"  and then I did get a page limit notification.  I deleted the page that was titled site error 404 and then it let me edit my page.  It shows the page edited and then I saved it and published it.  When I visit my website in a new window, it is unchanged.  I did check the file manager.  The most recent edits are NOT listed there.  Some that were edited hours earlier are there, but not the latest ones.
Photo of Linda4154

Linda4154

  • 182 Points 100 badge 2x thumb
When I logged into Sitebuilder tonight, the "Site Error 404" page was added again.  Don't know where this is coming from?
Photo of themieleman

themieleman, Champion

  • 66,170 Points 50k badge 2x thumb
The site 404 error is not a problem. It does not count against your page quota. The site 404 error engineers a path to your site when a page is no longer published. You should leave it in place. If you're unable to view your newly published changes and you're within your page limits, refresh your browser to view recent changes. Maybe you'll need to expand your storage limit. The homestead staff will review your requirements and advise you during business hours.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Linda4154, I see you contacted support. I see pages published both yesterday and today. Is everything set now? If not, can you specify the page and difference so we can investigate.
Photo of Linda4154

Linda4154

  • 182 Points 100 badge 2x thumb
The Inventory page was edited but the changes would not show on the website.  Support found that the Inventory page was linked to the Testimonials page.  They unlinked it, and all changes now show on the website.  Great support technician!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Happy to hear it.

This conversation is no longer open for comments or replies.