Editor Issue

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive Conversation

It appears that something is wrong with the editor. It keeps elements I repeatedly tried to delete those elements; there are appearing even on a new page. It only occurs on deannichols.net. I cleared the cage, I've even tried on another computer. (see screenshot)
Photo of Dean1599

Dean1599

  • 454 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Hey Dean1599


I took a look in the builder for deannichols.net, and I went to the page for The Malediction Legacy, which is the one I see in the screen shot, and I am not seeing the additional elements you show in your screen shot. Have you found a way to delete them or are you still experiencing this issue on your end?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Ah, ok that helped. I just created a new page, and went to add a text box and the other elements showed up. Give me a moment, it looks like that is a box covering these elements. Can you exit out of the builder for me?
Photo of Dean1599

Dean1599

  • 454 Points 250 badge 2x thumb
Doing it now
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Ok, there were two white boxes, one of which was partially in the header, that each had the elements from The Malediction Legacy behind them. I have corrected this. Can you go into the builder and let me know if that seems better to you?
Photo of Dean1599

Dean1599

  • 454 Points 250 badge 2x thumb
I just tried to see if it's fixed and the editor did not askĀ me to log in, it just opened the editor, that never happened before. I'll log out and restart my computer. I'll give it half hour before I log in on the editor again. Email me if otherwise. Thank you!!!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Hello Dean1599
Have you checked it since this post? Is it working better?

This conversation is no longer open for comments or replies.