Domains Pointed but not Showing Up

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have 3 pointed domains on GoDaddy. They all point to one Homestead website. But none are showing up. I changed the nameservers and used the domain manager on Homestead, but no luck. I've done this before several times, so I'm not sure what the problem is. It has been days. The domains are: scamlikely.org, scamlikely.net and scamlikely.info. They all point to the one Homestead website I created called scamlikely. Please advise.
Photo of Bob1065

Bob1065

  • 914 Points 500 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
New Websitebuilder sites can only have 1 domain associated to them. I have moved 2 off to a redirecting site. I have made sure the .org is working and then redirected the .net and .info to the .org. There must be a primary domain on these sites, and then others must be redirected to that domain. If you want one of the others to be primary, let me know. Usually people mention the primary first in their posts, so I did make an assumption.
Photo of Bob1065

Bob1065

  • 914 Points 500 badge 2x thumb
Thank you so much - that is perfect! You are the best!
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
You're welcome!

This conversation is no longer open for comments or replies.