Domain transfer completed, told need if have package, home page must be named index. How do I do that ?

  • 0
  • 1
  • Question
  • Updated 4 months ago
Merged

This conversation has been merged. Please reference the main conversation: where do you add index on the new Website Builder?

I was notified that my domain transfer is complete but if I have a Homestead package, the main page of my website( your homepage) must be named ,"index". How do I get that done ? My website is not working. Will this resolve it?
Photo of r9392

r9392

  • 130 Points 100 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
I have the same question
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
I just went into pages,manage pages, then the home page.I changed on the URL from home to index but my site is still not up
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
website is fhea.org
http://www.fhea.org/index
Photo of themieleman

themieleman, Champion

  • 53,454 Points 50k badge 2x thumb
Did you build your home page?
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
Yes, the Home page and the site have been published and live for several months. The hosting company was Network Solutions and the site was pointed to my Homestead site that I built. We transferred the domain to Homestead and after receiving confirmation that the transfer was complete, I received an email stating that the home page needed to be changed to index. So I changed the URL on it from home to index as instructed. Site still not up.
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
AND then I realize that Homestead support is not available on the weekends. My site has already been down for six days during the transfer.
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
Also, I set up emails under my new domain and they don't seem to be working
Photo of themieleman

themieleman, Champion

  • 53,454 Points 50k badge 2x thumb
RENAMING PAGES: https://community.homestead.com/homestead/topics/how_do_i_rename_my_website_pages
To create a home page:
OPEN YOUR "HOME PAGE" > SELECT PAGE SETTINGS > PAGE NAME SB > index.html
Photo of themieleman

themieleman, Champion

  • 53,454 Points 50k badge 2x thumb
Are you using Sitebuilder Plus or the new Web Builder program?
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
new web builder
Photo of r9392

r9392

  • 130 Points 100 badge 2x thumb
It states Website Builder
Photo of r9392

r9392

  • 130 Points 100 badge 2x thumb
In the Url its my name then .homestead cloud.com/. Im not seeing the word home. What am I missing ? (smile) 
Photo of Susan6060

Susan6060

  • 402 Points 250 badge 2x thumb
 Sounds like you are still in your testing site. I seem to remember when I first built a new site that it had to be associated with the domain or something. There is a another step you need to take.

This conversation is no longer open for comments or replies.