Domain problems again!

  • 0
  • 2
  • Problem
  • Updated 3 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

This is getting really frustrating- EVERY domain I buy (and there has been about 8 in the past few months) does not go past registration and I have to ask on live chat or here for a 'push'. The other day I was on live chat and someone was fixing my lastest one. In the middle of it my phone rang with an emergency from my daughter and I had to drop and run out of the house. I quickly typed I had an emergency and had to go and would 'leave it with them'.  The domain is still not working. This was last wed or thursday this was being looked at. Please check into it - its the domain that starts with fare....  Thanks.
Photo of liz7153

liz7153

  • 1,026 Points 1k badge 2x thumb
  • frustrated!

Posted 3 years ago

  • 0
  • 2
Photo of liz7153

liz7153

  • 1,026 Points 1k badge 2x thumb
any help??
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
This is a long weekend for Tech Support staff. They will be back in tomorrow (Tuesday) and can help you then.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
All your domains are showing as completed at this time. Did you get help with this? Please keep in mind that while unusual, new domain registration can still take up to 48 hours.
Photo of liz7153

liz7153

  • 1,026 Points 1k badge 2x thumb
Hi - no the new one farewell does not work when I go to the URL and it has been several days, so over the 48 hours.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It looks like the site it is associated to has not been published.

This conversation is no longer open for comments or replies.