Domain pointing

  • 0
  • 2
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

My website I am creating runseatoshiningsea.homesteadcloud.com 
I have a domain set up: runseatoshiningsea.com
How do I get this domain to be the main direct to the site?
Right now it's not working at all when I type it in, is there something I am doing wrong how do I point this, because I don't want the hoesteadcloud portion to be showing up.  Thanks
Photo of runawaybridalplanner6658

Posted 1 year ago

  • 0
  • 2
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
I am working on this for you. Everything looks correct, but it is not working.
Photo of davidallinjury3753

davidallinjury3753

  • 122 Points 100 badge 2x thumb
Hello, I am having the same issue as runawaybridalplanner6658.  

Right now the domain that is setup and working is http://irvinginjurycenter.homesteadcloud.com/

But I have purchased http://www.irvinginjurycenter.com and pointed it to Homestead for this site.  I am receiving the message "Your domain pointing was unsuccessful. Contact Us for further instructions."

And when I go to my Domains and try to "Use a Domain You Already Own" it tells me "This domain is already associated with a website account."
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
It should be fixed now.
Photo of davidallinjury3753

davidallinjury3753

  • 122 Points 100 badge 2x thumb
Thank you!  I see that it's fixed in my "Domains" tab and in my "Websites Manager" tab it shows the correct URL, but when I go to edit the site in order to publish it still says publish to the http://irvinginjurycenter.homesteadcloud.com/ URL and if I go to http://www.irvinginjurycenter.com it gives me this:

"Page Not Found :(

Oh, man. Looks like you’re totally lost. Want to go back to the homepage?



Homepage"
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
It might take a little longer to fully propagate.
Photo of davidallinjury3753

davidallinjury3753

  • 122 Points 100 badge 2x thumb
Gotcha, thank you!
Photo of Rick7673

Rick7673

  • 422 Points 250 badge 2x thumb
I am having the exact same issue. I am attempting to point xitminproductions.homestead.com to xitmintproductions.com

I followed all your instructions in step1 to use nameservers yet I receive the same errors as everyone else here on this discussion board.

Could someone please help me with this/

thanks
Photo of Sharie4752

Sharie4752

  • 164 Points 100 badge 2x thumb
Looks like I am having the same trouble. I have set up a website. Bought a domain name. went through all thee steps two days ago, However the site is not going public. Can someone please check the status of this. The site address after publishing shows up as this http://7758bentleyhwy.homestead.com/~site/Scripts_UnderConstruction/UnderConstruction.dll?CMD=CMDVie...  The domain name associated with this account is 7758BentleyHWY.com  I have two other sites and have had no troubles with them. Thank you
Photo of Scott7869

Scott7869

  • 82 Points 75 badge 2x thumb
Hello, I am having the same issue as runawaybridalplanner6658.    Right now the domain that is setup and working is http://mohicanmicro.homestead.com/  But I have purchased http://www.mohicanoptics.com and pointed it to Homestead for this site.  I am receiving the message "Your domain pointing was unsuccessful. Contact Us for further instructions."  And when I go to my Domains and try to "Use a Domain You Already Own" it tells me "This domain is already associated with a website account."
Photo of Sharie4752

Sharie4752

  • 164 Points 100 badge 2x thumb
I had the same problem last week. Everything was set up correctly. I called customer service 800-710-1998. They are extremely helpful. The problem was on their end and was resolved with in a few minutes. My site was up and running perfectly by the end of the phone call.
Photo of Drew N

Drew N, Community Manager

  • 257,542 Points 100k badge 2x thumb
Looks like you got a hold of support. Everything ok now?
Photo of Sharie4752

Sharie4752

  • 164 Points 100 badge 2x thumb
Yup. Perfect. Love the service. Always great!!
Photo of Drew N

Drew N, Community Manager

  • 257,542 Points 100k badge 2x thumb
Happy to hear it.
Photo of Josh3120

Josh3120

  • 60 Points
I'm having a similar issue.  I purchased CTSiteworks.com through Homestead and it's pointing towards my other website creativehardscapesct.com(also through Homestead).  I can't seem to disassociate it to point it to the new website. 
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
Hi Josh, I am not sure why, but you had incorrect nameservers on the domain. I have updated them, but it might take some time to propagate. is your site built and published?
Photo of Dor3600

Dor3600

  • 70 Points
http://www.newhavenlocksmithguy.com my domain isnt working my ask ky?
Photo of Drew N

Drew N, Community Manager

  • 257,210 Points 100k badge 2x thumb
The domain is newhavenlocksmithguys.com with an s at the end and it seems to be working at this time
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb

This conversation is no longer open for comments or replies.