Domain point is not working after following the instructions and setting the host server under the domain

  • 0
  • 1
  • Problem
  • Updated 5 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I pointed my site, alosl2018.homesteadcloud.com, to my domain, http://www.alottofsistalove.org, after I added ns1.mdnsservice.com, ns2.mdnsservice.com, and ns3.mdnsservice.com as the Server hostname under my domain account. The site is not appearing for http://www.alottofsistalove.org.  I also tried adding a redirect on the site alosl2018.homesteadcloud.com, but that didn't work.  When someone goes to http://www.alottofsistalove.org, it displays  the below:

www.alottofsistalove.org
This website is hosted and managed by Homestead.
You can build your own website at homestead.com.

 Please advise or help

Photo of Stella0259

Stella0259

  • 80 Points 75 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Lynn1286

Lynn1286

  • 1,854 Points 1k badge 2x thumb
Make sure your domain is not locked where you purchased the domain.  It has been my experience that is often the problem.  Also, in the DNS service area of your domain management, be sure the changes got saved.  Be sure you have republished your site since you made the changes to the server names.  Your error message does seem to show that the name is GETTING to homestead. If you can get them to answer the phone, they can get it straightened out, as there is one step in the pointing that they have to do on their end.  After that, it should be instantaneous.
Photo of Stella0259

Stella0259

  • 80 Points 75 badge 2x thumb
Thanks, I will call homestead!.  Yes, the DNS service information was saved, and the domain is not unlock.  Also, I published the site several times after the change to make sure it synced.
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Sorry Stella. I have fixed this for you. It might take some propagation time though. The DNS was set for .homestead.com sites and not .homesteadcloud.com sites.

This conversation is no longer open for comments or replies.