Domain not working/Page not found error?

  • 0
  • 2
  • Problem
  • Updated 5 days ago
  • Solved
My site has been pointed and status is complete but I am still getting "Page Not Found" error. Any guidance would be greatly appreciated.  

www.katelainemusic.com
Photo of Amy6613

Amy6613

  • 366 Points 250 badge 2x thumb

Posted 2 months ago

  • 0
  • 2
Photo of Anne1431

Anne1431

  • 224 Points 100 badge 2x thumb
did your site come back up? mine is still "under construction"
Photo of Drew N

Drew N, Community Manager

  • 255,080 Points 100k badge 2x thumb
I don't see under construction. Which site do you see this on?
Photo of Drew N

Drew N, Community Manager

  • 255,868 Points 100k badge 2x thumb
It should be working now.
Photo of Amy6613

Amy6613

  • 366 Points 250 badge 2x thumb
Thank you Drew :)
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
You're welcome
Photo of themieleman

themieleman, Champion

  • 54,100 Points 50k badge 2x thumb
Photo of Chris2365

Chris2365

  • 112 Points 100 badge 2x thumb
I'm experiencing the same problem - ndwreaths.com
Photo of themieleman

themieleman, Champion

  • 54,090 Points 50k badge 2x thumb
https://community.homestead.com/homestead/topics/how_do_i_rename_my_website_pages
TO CREATE A HOME PAGE:
OPEN YOUR "HOME PAGE" > SELECT PAGE SETTINGS > PAGE NAME SB > index.html
Page settings. Be sure to update the description as well.
NAME HOMEPAGE.PNG
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
Chris2365, Your domain was given the new Websitebuilder DNS. I will update it for you. It should be working shortly.
Photo of Chris2365

Chris2365

  • 112 Points 100 badge 2x thumb
It's working now - Thank you Drew!
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
You're welcome
Photo of Pam9134

Pam9134

  • 132 Points 100 badge 2x thumb
Drew, can you take a look at my site.  SERVER NOT FOUND and I have checked everything I can.  www.NBHAok9.com
Photo of Pam9134

Pam9134

  • 132 Points 100 badge 2x thumb
DREW N.... My site has shown "SERVER NOT FOUND" for months now.   Can you take a look and help?   We really need to get this site up.   www.nbhaok9.com
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
What email address is she sending the info from?
Photo of Pam9134

Pam9134

  • 132 Points 100 badge 2x thumb
Michele no longer works here, and has moved away.   This is difficult to keep conntinusing to go back and forth!     Please tell me EXACTELY what Michele needs to send you so I only have to bother her ONE more time!     Her current email is mdillonp415@gmail.com
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
I see no emails sent from mdillonp415@gmail.com to compliance@homesteadsupport.com. She needs to send a driver's license with the address that was on the domain. If that is not here current address, she will also need to provide a utility bill or similar with that address.
Photo of Pam9134

Pam9134

  • 132 Points 100 badge 2x thumb
 I have copied your response above and emailed it to Michelle to send in again.   Do you have everything you need from me? (Pam Martin)??

So after you get Michelle's DL and utility bill, you will release our domain so we can have a website again??
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
If it all matches what ICANN requires, then the domain will be reactivated, yes. I really am sorry, we have as little choice in this process as you do. We are required to have this documentation. If she lets you know when she sends it, let me know and I will look to see if it is there. As far as I can tell, you have provided what you need to.
Photo of Gary3256

Gary3256

  • 100 Points 100 badge 2x thumb
My page does not come up, Cox says page not found
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
Gary3256, you have the same issue as Pam, above. Please read the link and follow the instructions in that topic.
Photo of savvyconch7690

savvyconch7690

  • 90 Points 75 badge 2x thumb
I'm having a similar issue, name servers have been changed properly (to my knowledge) and savvyconch.com domain was pointed to shopescapetoeden.com, it routes over to the subdomain just fine but when there, it's telling me IP address could not be found. Domain is not on hold and I cannot access my Edit Contact Info page under Domain Controls in my account it shows that it is not able to register domain, this is under savvyconch.com domain, I don't have that option under shopescapetoeden.com. What do I need to do to get my website back up?
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
http://shopescapetoeden.com/ does not seem to be working. Have you added the domain in your Bigcommerce admin? It is under server settings. Since you are using Bigcommerce nameservers, you would just add the domain name shopescapetoeden.com. savvyconch.com does redirect to shopescapetoeden.com, so that is functioning correctly.

I do not see a hold on the domain either, but since shopescapetoeden.com is hosted at Godaddy, you will need to contact them to see why.
Photo of savvyconch7690

savvyconch7690

  • 90 Points 75 badge 2x thumb
It worked! Thank you so much! I'm not very tech savvy and was afraid to do anything more because I had messed up and needed help with the name servers and pointing the domain
Photo of Drew N

Drew N, Community Manager

  • 255,642 Points 100k badge 2x thumb
Happy to hear it!