Domain name not working

  • 0
  • 1
  • Problem
  • Updated 6 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving

I changed my nameservers to homestead, had you guys do step 2. Published the site to test and it comes up fine under homestead domain but not under the domain name. I get a Oops! This website hasn’t been published yet. message saying it was made on Unknown Trial? This way for past week or more and rechecked the nameservers which are correct. So no idea what else to try. firefightertshirts.net
Photo of 1OldFart.com

1OldFart.com

  • 210 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 53,262 Points 50k badge 2x thumb
Photo of 1OldFart.com

1OldFart.com

  • 210 Points 100 badge 2x thumb
I have done it a dozen times and it's always worked until this one.  I even went through all the steps I control a second time to make sure I didn't screw up. So in my view It's not the process but something inside a step that must be haywire. Like what gives with the page saying Unknown Trial with a login link and create a website link, neither of which open anything. Is that even a homestead page?
Photo of themieleman

themieleman, Champion

  • 53,262 Points 50k badge 2x thumb
The Homestead staff will be back to work on Monday. I'm sure Drew will be able to sort this out on Monday am.
HELP:
Hours of Operation for Live Support
Sales: 1-800-986-0958 (Support can also be contacted via this number)
Phone Support: 1-800-710-1998
Mon-Fri 6:00am - 5:00pm MST(No DST)
Sat-Sun Closed
Community:
Homestead Techs available Mon - Fri
Community Members - Available 24x7
Photo of Drew N

Drew N, Community Manager

  • 251,930 Points 100k badge 2x thumb
All new sites are created with the new Websitebuilder. You may use Sitebuilder desktop still, but you will need to contact us to convert the site that a domain can be assigned the correct DNS. I am fixing it now, but it might take a little propagation time.
Photo of 1OldFart.com

1OldFart.com

  • 210 Points 100 badge 2x thumb
Drew, you mean the desktop builder I have been using for the last 20 years or so is no longer the main one we should be using?
Photo of 1OldFart.com

1OldFart.com

  • 210 Points 100 badge 2x thumb
And propagation has already taken. Thanks for the fix.
Photo of Drew N

Drew N, Community Manager

  • 251,930 Points 100k badge 2x thumb
You are welcome to keep using it, but there is a new online builder that was released about this time last year. It is online only.

This conversation is no longer open for comments or replies.