Domain is pointed but I am having issues with it

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Ok, if Drew happens to get this, this is the domain and website you were helping me with a few weeks back.  www.pabesthomeimprovement.com.  To refresh your memory a bit or explain if it's not Drew lol.  I have a client with a Wix account.  He had built a website but it was sub par at best, so I made him a new one.  I did a domain point to the site I built at Homestead and everything appeared to be working the way it's supposed to.  I have been monitoring the site in the search engines for SEO purposes so I could make changes as needed and was waiting for it to be crawled.  I found it was crawled on 3-6-18 but the cached version is the old Wix site.  I then went to go to the site and it came up the Wix site.  I was very perplexed with this.  It has something to do with "www."  When you put the "www" in front of pabesthomeimprovement.com, the old site comes up.  If you can get whatever browser to just go to pabesthomeimprovement.com, then the Homestead site comes up with no problem.  I need to get this fixed so the search engines have the correct site and information when crawling and indexing.  How do I do this?! :P   Any information you have is very much appreciated.  Thank you!
Photo of James0536

James0536

  • 912 Points 500 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 255,722 Points 100k badge 2x thumb
You have a CNAME for wix that still points to Wix. The CNAME is for www. Below is an image of the current DNS records. You see the A record with host @. That goes to 146.148.102.201. That is our IP and why the domain works without www. The CNAME at the bottom should be removed and an A record added  for a host of www and points to 146.148.102.201.

Those other A records at the bottom (host of www) must belong to Wix. I do not know what they do, but if they can be removed I would do so.
Photo of James0536

James0536

  • 912 Points 500 badge 2x thumb
Thank you very much, that fixed it! 
Photo of Drew N

Drew N, Community Manager

  • 255,722 Points 100k badge 2x thumb
Happy to hear it!

This conversation is no longer open for comments or replies.