Domain can not be associated to the selected site message

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I created a new website on website builder (which is awesome to use) and deleted the old site.

I created new titles for the new pages when making the new site.    When I look up the published website I get this message:  www.sellisinsuranceeducators.com  This site is hosted and managed by.....

I went into domains and changed it so it says my domain name is pointing at the published name of:: www.sellisinsuranceeducators.homesteadcloud.com and when I went to save it...I got a message saying domain can not be associated to selected site.  Please disassociate the existing domain and try again. 

 I've read pages of replies to similar questions but still can figure out how to do that.

Also, any way to get rid of internet references to now-dead site pages which also bring up the hosted and managed by Homestead message.

Thank you
Shirly
Photo of moonstone532863

moonstone532863

  • 316 Points 250 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
Hey there!

Your domain nameservers were still pointed to Cloudflare from when you were securing your Sitebuilder Plus site! Sorry about that. I have reset the nameservers to the default Homestead nameservers. The site should be working shortly.
Photo of moonstone532863

moonstone532863

  • 316 Points 250 badge 2x thumb
Thank you...but I have still not been able to access the site...getting message this site can not be reached.

I'd been reading prior posts on this problem so checked the DNS tab and noticed the RECORD @ is showing 216.40.47.17   is that correct?    The instructions post suggests changing it to 146.148.102.201.   Not gonna change things til you have a look at it.   Thank you  Shirly   
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
Hello,

Unfortunately, this change can take up to 24 hours to update. I can see that the nameservers and DNS are correct.
Photo of moonstone532863

moonstone532863

  • 316 Points 250 badge 2x thumb
Thank you...I can access it now.  However, it is now showing as an http (non-secure site)  Shouldn't it have automatically become secure (https) as it was built in website builder?   What do I need to do to get it secure again?

Thanks again

Shirly
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Yes. It should show secure. I am fixing it for you. Unfortunately, it can take some time to propagate again.

This conversation is no longer open for comments or replies.