Domain

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

My 2nd domain I added is registered but it is not showing up in my websites to edit. Anyone know whats wrong?
Photo of sailorlass18006782

sailorlass18006782

  • 120 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 35,552 Points 20k badge 2x thumb
Hello,

First, add a site to the account then attach the domain to it in order for it to show in the website manager drop down. I do see you are on the starter package which only includes 1 website so this will also require an add on for additional sites. I can add that to the account for $2 per month. 
(Edited)
Photo of sailorlass18006782

sailorlass18006782

  • 120 Points 100 badge 2x thumb
Yes please do that! So I have to wait till you have done that too attach the domain?
Photo of Michelle C

Michelle C, Employee

  • 35,552 Points 20k badge 2x thumb
I have added the sites add on. You can now create the site and then attach the domain. 
(Edited)
Photo of sailorlass18006782

sailorlass18006782

  • 120 Points 100 badge 2x thumb
okay so I tried attaching the domain according to instructions but its still not popping up in my websites manager. Should I have picked the same site association as my first website?
Photo of Michelle C

Michelle C, Employee

  • 35,552 Points 20k badge 2x thumb
I see them both in the website manager drop down. Looks like you connected it correctly. 
Photo of sailorlass18006782

sailorlass18006782

  • 120 Points 100 badge 2x thumb
This is what my screen is telling me when I tried to start a new website
Photo of sailorlass18006782

sailorlass18006782

  • 120 Points 100 badge 2x thumb
Ooohhh I get it. Sorry there is a delay in messaging. Okay Thank you!
Photo of Michelle C

Michelle C, Employee

  • 35,552 Points 20k badge 2x thumb
No worries, you are all set. 
Photo of Charlene8192

Charlene8192

  • 60 Points
i added a new website but it does not show up after i published it.
Photo of Michelle C

Michelle C, Employee

  • 35,552 Points 20k badge 2x thumb
Hello Charlene,

What is the name of the website you do not see publishing? 

This conversation is no longer open for comments or replies.