does the smtp.homestead.com 587 port have blacklisting

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Does the smtp.homestead.com 587 email port have ip address blocking?  What can I do about it? How long will it stay?
I can't send email on the smtp.homestead.com port 587.  Was working and suddenly stopped a few days ago.  This is a cross multiple devices, multiple apps.  Packets capture shows my client initiates and I get 2 small replay packets, then port closes.  Telnet show port opens and closes, no normal dialogue.  From other location, like work, all works well, but anything at my house can't send email.  Bypassing my router (direct to cable box) doesn't solve the problem.   My ISP given address space is not black listed on the major black list providers that I checked.  Not having issues with other email providers.  
I can use the SSL 465 port on a few of my devices, but other won't configure that way.
Any help would be appreciated
Photo of Malcolm7634

Malcolm7634

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 0
  • 1
Photo of Malcolm7634

Malcolm7634

  • 90 Points 75 badge 2x thumb
smtp.homestead.com Port 587 seems to be working again today from my house.  Did not work for at least 3 days.  took 2 days to figure out how to get my Rasbperry Pi(s) to use SSL on 465.    Still don't know if Homestead was IP black listing on that port, or if some other glitch. malcolm
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
We recommend you use the secure settings (465) with email client set up. This is the information that is given in our email client set up articles:

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...

I did not see any outages this weekend, but if your emails were being blocked on the 587 port, it might have been because that is not a secure port and some providers are very strict with that. In the future, if you are having issues with sending through your email client, log in and try through Roundcube. If it is working through Roundcube, you'll know there is something wrong with the email client setup or program. If it isn't working through Roundcube, you'll know it is a Homestead issue.
(Edited)

This conversation is no longer open for comments or replies.