Does it take 7 days for my stats to start showing up?

  • 1
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I still have no stats and I know several people have been to my site.
Any help?
Photo of Sean 6547

Sean 6547

  • 160 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Sean, the stats for the new builder you use are not integrated to the websites manager page. Log in to the editor and on the left side near the bottom, click on the stats link.
Photo of Sean 6547

Sean 6547

  • 160 Points 100 badge 2x thumb
I tried that, it shows that the page is loading but nothing happens, also how do I edit my site description on the index page from the new builder ?
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Can you try a different browser. I see stats within your site.To change the description, click on pages, then on the settings for the desired page. Scroll to Description.
Photo of Sean 6547

Sean 6547

  • 160 Points 100 badge 2x thumb
Running Mozilla currently, tried internet explorer and there isn't even a stats icon in builder on explorer. Add ons are allowed, pop ups are enabled for site.
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Odd. I use Chrome and I see it. I will try the others shortly.
Photo of Hugh

Hugh

  • 1,086 Points 1k badge 2x thumb
Hi Drew
How are you doing - it's been about a year since I have had an concerns/problems eeh
Site Stats - <Link> is not working
Looking through the topics, I didn't see anyone else having a problem - Then again it is not an option that one uses every day.
Hugh Hughes
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Hi Hugh. Which site is it? If it is using the new builder, then the site stats are not connected to that link at this point. You have to access them from within the new builder.If it is not a new builder site, then I will be happy to take a look at whichever site it is.
Photo of Hugh

Hugh

  • 1,086 Points 1k badge 2x thumb
www.aaLondon.org - Now I have Another Question
What is the New Builder Site ?
Photo of Hugh

Hugh

  • 1,086 Points 1k badge 2x thumb
Drew
- Not to worry, I found another <Button> that took me to the Stats
- But interested if there is a NEW Builder SiteĀ 
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
The new site builder is cloud based meaning everything is online. The program itself has a bit of a learning curve and if you are currently using the desktop version the curve will be a bit steeper, but the end result gives you a responsive site that is viewed correctly depending on the device the visitor is using.

You can build this site if you have the package that allows multiple sites. If you don't you can add a site for $2.00/month and once the new site is completed you can cancel the added site.
Photo of Hugh

Hugh

  • 1,086 Points 1k badge 2x thumb
Thanks - have a great weekend
Photo of Debra3994

Debra3994

  • 200 Points 100 badge 2x thumb
So I'm also having trouble finding the stats for my new site.
I'm logged into the editing software. On the left side it says:
pages
sections
elements
design
blog
store
There is no link that says "STATS LINK"

Can you possibly post a screen shot?
(Edited)
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
Go to your computer screen settings, view and then zoom out.. Its what I have to do to see all the elements
Photo of Debra3994

Debra3994

  • 200 Points 100 badge 2x thumb
Thank You.... I have a feeling it would have been a very long time before I figured that out! :)
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
Dont feel bad Debra,,,,Ive been into computers for years and website building with Homestead since 1995 and I had this problem with Websitebuilder. Someone smarter told me how....

This conversation is no longer open for comments or replies.