DNS Edit button has disappeared.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

We're switching over to gsuites for non-profits for our mail. I managed to add one TEXT setting under the advanced DNS editing on Friday, then spent the next 3 days attempting to add another. There was a message prompt that said some of the partners were down, or words to that effect. Finally, I got it entered earlier today, and accpted. After running a check at gsuites, I see a DMARC setting still needs to be entered. For whatever reason, the edit button under my advanced DNS settings has disappeared. I've restarted my computer and browser (Safari). I guess I can try Chrome, but Safari is what I normally use. Any suggestions or are there still problems with the partners?
Photo of Rhonda7969

Rhonda7969

  • 542 Points 500 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Hello,

The edit button has not disappeared necessarily, but the TXT record you entered was very long. You'll have to scroll to the right to see the edit button now.
Photo of Rhonda7969

Rhonda7969

  • 542 Points 500 badge 2x thumb
Thank you. I had tried Google and also Chrome. I agree that it's very long, but I followed the instructions for copying.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
No, it was copied fine. None of our records are that long, so when a record is put in that exceeds ours, it extends the page like that. Nothing that was done wrong on your end.
Photo of Rhonda7969

Rhonda7969

  • 542 Points 500 badge 2x thumb
Thanks, again. I found it waaaaaay over to the right. Would adding a paragraph return or two help, or would that break the string?
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Glad you found it! I think that might break the string, so I wouldn't risk it
Photo of Rhonda7969

Rhonda7969

  • 542 Points 500 badge 2x thumb
That was my concern too. In checking the records at gsuites, it says DMARC is not set up. Can you tell from the 3 TEXT entry if it looks correct?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Ok, so I did just take a look at the records you have in there. It has an underscore. Normally, our system will give an error if you try to add a record with a special character like that. I'm not sure why it didn't give an error, but that type of record cannot be entered on our system.

You would need to use a 3rd party system like Cloudflare if you need to add a record like this.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb

This conversation is no longer open for comments or replies.