display time on email received

  • 1
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

My inbox displays received emails at a time that is not accurate, hours off the actual sent time.  Is there a way to change this?
Photo of Nancy9604

Nancy9604

  • 120 Points 100 badge 2x thumb

Posted 8 months ago

  • 1
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,680 Points 100k badge 2x thumb
Go to settings > preferences > User interface and set your time zone.

This conversation is no longer open for comments or replies.