Custom form malfunctioning.

  • 0
  • 1
  • Question
  • Updated 4 days ago
  • Acknowledged
Why is my custom form being sent 3 to 6 times when someone fills it out, and then it says it hasn't worked? It's been working fine for years.
Photo of Peg

Peg

  • 300 Points 250 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Hello Peg,

Which site are you experiencing this issue with, and which page?
Photo of Peg

Peg

  • 300 Points 250 badge 2x thumb
Stud Dog Central is the site.  Here's the link to the List Your Stud page: http://www.studdogcentral.com/AA-ListYourStud.html
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
I just tested your form by putting my own email in there and sent a test submission. I only did receive one, so one thing I would check is that if you have that email connected to email clients like your phone and outlook, they need to be IMAP. You would find this in the settings. If one is POP and one is IMAP, that can cause emails to duplicate.
Photo of Peg

Peg

  • 300 Points 250 badge 2x thumb
I don't have any phone connection, or any other apps. 

I received a form 3 times again just now.  It doesn't do it every time, but quite frequently.  Got any other ideas?

Peg
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
I recommend changing the password for your email address. Email client connections are the only thing that causes that issue that I've seen, so changing the password will disconnect any that you do not know about. Please update the password and let me know if you receive any more duplicates.