Current Problem Today

  • 0
  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Today I am uploading pics and trying to align the info button below. When I click on the align by bottom it send the element to a different place on the page. On this page: http://www.callmeozz.net/Where-is-Ozz-tonight-.html

See screen shots below
Photo of Call Me Ozz

Call Me Ozz

  • 3,718 Points 3k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Call Me Ozz

Call Me Ozz

  • 3,718 Points 3k badge 2x thumb
AND!!!! Is saying it's publishing, then just stops and goes away and does not publish.
Photo of Call Me Ozz

Call Me Ozz

  • 3,718 Points 3k badge 2x thumb
And this is what it published
Photo of Call Me Ozz

Call Me Ozz

  • 3,718 Points 3k badge 2x thumb
But this is what it should be
Photo of Call Me Ozz

Call Me Ozz

  • 3,718 Points 3k badge 2x thumb
I logged out and logged back in and seems to be working, but these hiccups are constant. I wish your IT dept would get these bugs worked out.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Sorry for the issue you are having, but this sounds like a browser caching issue. When you frequently visit websites, you computer will 'remember' or cache it to make your viewing experience quicker. Hitting Ctrl+F5 normally causing a force refresh and will clear this issue. 

This conversation is no longer open for comments or replies.