Contact Form Error

  • 0
  • 2
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archive

When the submit button is pressed on my contact form a message pops up that says "error" I cannot figure out why this error message is happening. Any ideas?

In settings under form email I put the email address I want emails sent to. Is that the correct place?
Photo of Emilee4984

Emilee4984

  • 136 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
yes Emilee, that's the correct box for the email address you want the contact form sent to. First thing I would check is that you have entered the email address correctly, simple I know, but have done the same thing myself. Check your settings to see if you have ticked anything to do with all boxes need to be completed...or not.. finally is it giving error when viewing the published page, not preview. THas all I can think of, if all that is OK it may need a tech guy to look into your website so the URL of the page would help speed things up.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,854 Points 20k badge 2x thumb
Unfortunately this is a known issue with the new builder. We are hoping the forms issue is resolved very soon!
Photo of Emilee4984

Emilee4984

  • 136 Points 100 badge 2x thumb
Thank you Todd. Any ETA on it?
Photo of Todd H

Todd H, Social Media Specialist

  • 20,854 Points 20k badge 2x thumb
We do not have an ETA, but I do know that the HTML issue has been resolved, and development should be working towards the form issue.
Photo of Tom9124

Tom9124

  • 522 Points 500 badge 2x thumb
Thanks, I hope this Contact Form issue gets resolved soon.  This is a frustration for people using the site, getting the error message is a real turn-off.  I suppose I could "hide it" in the meantime.....
Photo of Tom9124

Tom9124

  • 522 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled Websitebuilder Submit Button on New Contact Form Won't Work Correctly.

New Websitebuilder:  Submit button on contact form just returns "Error".  Won't send message.  Ideas?

http://www.sva-net.com/
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The forms issue is now resolved and forms should be delivered.
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
One small step for man, one giant leap for the rest of us. Thanks for the update Drew.

This conversation is no longer open for comments or replies.