Constant publishing error

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving

I keep getting a "you must get the latest version of sitebuilder to publish your pages." error (see photo). Problem is, I am online, the internet is working fine and I have relaunched sitebuilder multiple times and continue to get this error message. There is no update for me to install.

How do I fix this?
Photo of Ronda

Ronda

  • 758 Points 500 badge 2x thumb
  • ANNOYED

Posted 3 years ago

  • 0
  • 1
Photo of Ronda

Ronda

  • 758 Points 500 badge 2x thumb
Nevermind, I fixed it!

This conversation is no longer open for comments or replies.