connection to server interrupted; can't send messages from Outlook

  • 0
  • 3
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

from outlook, when i try to send a message I get an error that says my connection to the server was interrupted. I've had outgoing message sitting in the outbox for days. where is the problem?
Photo of Lori1024

Lori1024

  • 90 Points 75 badge 2x thumb

Posted 8 months ago

  • 0
  • 3
Photo of Barbara6609

Barbara6609

  • 1,368 Points 1k badge 2x thumb
This has been happening to me as well. I could be wrong on this, but I think the emails are being sent as when I look in my sent folder they are there. For some reason it is saving a copy in the outbox as a draft and it never goes away and I can't delete it.
Photo of Patty5763

Patty5763

  • 60 Points
We are having the same issue with outlook - our messages are not being sent.  They are stuck in the outbox
Photo of Lori1024

Lori1024

  • 90 Points 75 badge 2x thumb
just checked....they have not been sent.  the messages are not in my SENT folder, but are stuck in the OUTBOX
Photo of Nick5490

Nick5490

  • 230 Points 100 badge 2x thumb
I am having exactly the same problem this morning - all setting appear to match the recommended ones
Photo of Miro1194

Miro1194

  • 120 Points 100 badge 2x thumb
Having the same issue since yesterday.  all settings are as recommended as well.
Photo of Mitch9565

Mitch9565

  • 70 Points
I'm still having the same issue also.
Photo of James0706

James0706

  • 90 Points 75 badge 2x thumb
jim@bandwidthbuddies.com - I am having the same problem.  Outlook 2013 sent emails are not leaving the Outbox.  Recieving is okay.
Photo of Mitch9565

Mitch9565

  • 70 Points
Same here.
Photo of Marilyn1586

Marilyn1586

  • 64 Points
I noticed that my server settings got changed for whatever reason.
I have 2 emails on my outlook and 1 changed the other didn't. make sure the settings are correct
Photo of James0706

James0706

  • 90 Points 75 badge 2x thumb
What was the SMTP setting that worked for you
Photo of Barbara6609

Barbara6609

  • 1,368 Points 1k badge 2x thumb
I honestly think there was a glitch in the updates for Outlook. I think they fixed it today. I would suggest closing the program, restarting the computer and reopening the program. Mine is finally working right today and I think they sent an update of the update that downloaded today.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
For anyone experiencing this issue,

Please check your settings to make sure they match the settings provided in this article:

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...

Then, please restart your computer and test again.
Photo of Miro1194

Miro1194

  • 120 Points 100 badge 2x thumb
sent a test message 10 minutes ago have not received it but have received emails from others.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
I just tested sending from your email through Roundcube and was successfully able to receive it in my inbox. Maybe check if the email is going into a junk or spam folder?
Photo of Miro1194

Miro1194

  • 120 Points 100 badge 2x thumb
yes, just tested again and received the test email.  Which helps me stay in touch with customers but it's not convenient as I use outlook to file correspondence and keep a history in one location.  Is there a solution for being able to send email from Outlook?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
Unfortunately, outside of giving the proper settings for the connection to work and trying typical troubleshooting like restarting the computer, we cannot troubleshoot Outlook. Roundcube is working, which means our mail is functional. This is an issue with the Outlook program connecting to our server, but other email clients are working fine. It seems to be an issue specific to Outlook, possibly from a recent update. I would contact support for Outlook regarding this. In the meantime, Roundcube is available for you to use.
Photo of Miro1194

Miro1194

  • 120 Points 100 badge 2x thumb
OK thanks for your help. 

This conversation is no longer open for comments or replies.