closed email boxes are still working

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I have a number of email boxes (accounts ) that have been deleted, some for a long time but they are still receiving emails.
The emails are being redirected to another address in my account.

Further - I am receiving emails to accounts where the Domain has also been deleted. The domain in question was deleted long ago

Any advice please ?



Photo of WHC1666

WHC1666

  • 1,732 Points 1k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
What are the email addresses that are still working that should not be?
Photo of WHC1666

WHC1666

  • 1,732 Points 1k badge 2x thumb
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Ok, for the forward on info@whcweb.com, that was a bug in our system that still had that forward saved. I re-created the email and the forward was already in the system. I deleted the forward and deleted the email address again. You shouldn't get any more of those emails.
I did the same for design@tyneweb.com, and it had a forward in there as well. I also deleted the forward and the email. Please let me know if you continue to encounter these errors. Also, if you delete the forward before you delete an email for any future emails you remove, it should prevent this from happening again

This conversation is no longer open for comments or replies.