Characters and Symbols All Over Our Pages Suddenly

  • 0
  • 36
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Good Morning,

We received comments today from many users that our website was loaded with all types of symbols/characters mixed in with the text on our various pages. We have no idea why this happened but it wasn't from us. I am the only one who has access to the site for editing. In addition to the inconvenience, I am extremely disappointed that this happened with no warning. We host all these events and people tend to visit the site afterwards. How unprofessional that people had to see this today after our event last night.

I went in to some of the pages to clean this up. However, it is all over (including "our coauthors" page which is extensive). I respectively ask, why did this happen? And I also request that someone from your team clean the rest of this up. I have spent over two hours and cannot do anymore.

Please feel free to email me at mezz01@yahoo.com or call 561-371-2171.

Thank you, David
Photo of David4076

David4076

  • 788 Points 500 badge 2x thumb

Posted 6 years ago

  • 0
  • 36
Photo of Mala2052

Mala2052

  • 272 Points 250 badge 2x thumb
Any idea as to when this will be fixed? I first noticed it morning of Aug 10. Saves before that should be okay. www.baytoocean.com There are problems on all the pages.

I don't want to waste my time trying to edit out all the weird symbols if they're just going to repopulate the site.

Will tech support send out an email to us to let us know problem has been resolved?
Photo of Jillian8462

Jillian8462

  • 90 Points 75 badge 2x thumb
I checked my website last night and I have the same weird symbols and Greek characters all over the pages when I am in edit.

The published version is better, but still needs fixing––diamond shapes instead of end quotes. Not sure what to do about this. When I go into edit the pages, they look much worse––lots of Greek stuff all over. A real mess. Not sure where to begin to fix this.

Need help! Please restore! http://gjillianstone.com
Photo of Sally7917

Sally7917

  • 142 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
HELP.


Why isn't anyone answering the phone? I have been on hold twice now for quite a long time! My website has a bunch of hyrogliphics on it...HELP!!!!
Photo of Sally7917

Sally7917

  • 142 Points 100 badge 2x thumb
Hi Mike! Honestly, It is just embarrassing. I had a consultation today and the lady said she checked out my website, and she had such a weird look. I busted my butt all day and came home and looked at it...Now I know why. I guess I would have at least appreciated when I called your call center to get a message saying they are experiencing difficulties! Sally
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We are very sorry for the inconvenience. I just posted the most recent update above. The developers have identified the issue and are fixing the accounts now. I don't have a specific ETA, but we are working on getting everyone's accounts fixed ASAP.
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
This reply was created from a merged topic originally titled
Ââ€.


Weird little characters showing up all over my pages, just happened. Help!!
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
Do I need to do anything or do you have what you need from me to get it fixed? When can I expect it to be fixed ? Days? Weeks? Thank you.
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
I started to go through and fix it but is it better to have you guys do it?
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
I take out the weird little circumflexes and other weird symbols and publish and poof some of them come back. I have the home page looking a little better. The rest of the pages are still messed up.
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
​™™ â€TM These are some of the symbols I am seeing throughout my site. Could this be a UTF8 encoding issue? What the flip is going on?
Photo of Jillian8462

Jillian8462

  • 90 Points 75 badge 2x thumb
Do we have any idea when the affected sites will be fixed? I left my contact info on this loop and called customer service this morning. I understand you know what the problem is, please let me/us know when our sites will be restored.

http://gjillianstone.com
Photo of Ben1129

Ben1129

  • 96 Points 75 badge 2x thumb
My web site still has the problem.
Do you have any idea when my site can be fixed.

If not, can the site be restored to a previous date.
Regards,
Ben
www.gslgo.com
Photo of Mala2052

Mala2052

  • 272 Points 250 badge 2x thumb
It's Tuesday, Aug 13 at 5:40 am EST and my site still is full of stuff. It sounds like the techs have identified the problem but it is now three days since these symbols appeared. When will things be fixed? My website is www.baytoocean.com. Do you need any other info from me to fix my site?
Photo of Kathryn5692

Kathryn5692

  • 154 Points 100 badge 2x thumb
My website www.whoneedslight.org is having the same problem. There are special characters EVERYWHERE. These special characters have ruined my website and I am very upset, just like everyone else here.

What information do I need to provide for you to fix this? I have so much content and I cannot manually delete everything. I want to start a new website, but I cannot because all my content is now ruined with all these special characters.
Photo of Wendy9564

Wendy9564

  • 236 Points 100 badge 2x thumb
My website coastiesonthemove.com is having the same problem as well. I reported it yesterday and was opening to have a fix today. Please let us know what web browser Intuit recommends using when we are building are sites. also please let us know what you think caused this so we can prevent it from happening again. It is very hard not be able to update your business website for 4-5 days. I am not real happy with homestead these days between this and the ecommerce change. I haven't heard from Acceptsafe either. I am ready to drop you all!
Photo of Lisa5675

Lisa5675

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Undesired Characters on Website Page.


I have characters in my website that weren't there before. Can this be easily fixed?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
See the first reply at the top of this thread. Our developers are working to correct this problem, but if you wish, you can go into the SiteBuilder and manually fix the errors if you wish.
Photo of Christine Richards

Christine Richards

  • 3,162 Points 3k badge 2x thumb
I fixed it myself! Thanks for nothing
Photo of Mala2052

Mala2052

  • 272 Points 250 badge 2x thumb
Can you restore my website to Aug 9, 2013? Please let me know when this will be done. I note that this is being offered to others. www.baytoocean.com
Thanks
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Please check your email for a personal reply.
Photo of Mala2052

Mala2052

  • 272 Points 250 badge 2x thumb
Once we have out websites fixed, will copy/paste from MS word continue to be a problem?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I do not know at this time. Our primary focus is to get the affected sites fixed, but I'm sure the developers are working on that part.
Photo of Kim6179

Kim6179

  • 210 Points 100 badge 2x thumb
Could you please restore my site from August 9, 2013 (world-scales.com)

Thank you!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Kim6179, Please check your email for a personal reply. We need you to verify some additional info.
Photo of Jillian8462

Jillian8462

  • 90 Points 75 badge 2x thumb
Mike F.,

I believe you sent me a message saying that I would be contacted by email. Never received any personal message. I sent you a reset date of 08-05-2013, just to be safe, as I have no idea when these strange characters invaded. When I was on the phone with Scott McGee at Intuit (discussing design changes to my website) he thought that someone from tech was on my site––but––hours later it's still not reset. Need to get this reset, please.
Photo of Kim6179

Kim6179

  • 210 Points 100 badge 2x thumb
Thank you Mike for the fast service! My website looks nice again :)
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Glad I could help.
Photo of Jill5097

Jill5097

  • 270 Points 250 badge 2x thumb
It would be great if you could tell us what caused the problem.... my additional characters on the website were only on the pages I created on the site with your text...none noted on those imported from my computer. As Intuit gave me one month credit....that takes my pay down to about $5.50 an hour.....bet Intuit employees make more than that....so how about us all being equal.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Official Response
At this time our we are still working on a bulk restore process to correct the affected sites.We completely understand everyone's frustration and know how important your websites are to your business and are working on a fix as quickly as possible. I was informed that it may still take another day or two before the process is completed.

At this time we have completed numerous manual restores and have been informed from some of you that you have already fixed your site on your own. If your site still needs fixed, you are welcome to reply to this thread with only the domain name and we'll reach out to you in the order that you respond.

Please hold off on specific questions pertaining to your account until you receive a personal email from myself or another Community Specialist. We'll work on the restores in the order that we receive them.

Thank you.
Photo of greg4477

greg4477

  • 60 Points
Photo of Lori1660

Lori1660

  • 82 Points 75 badge 2x thumb
Could you please restore my pages
www.lorijacobson.org
www.dljenterprises.org
www.lorisartcenter.com

All three of these pages are messed up and going through them all would be a nightmare, please restore them all on my account. Thank you very much.
Photo of Sally7917

Sally7917

  • 142 Points 100 badge 2x thumb
When can I expect to have my website actually the way I designed it? Right now it has several question marks on the main page after a very important quote. It looks like I am mocking the quote. I was told on Monday that it would be fixed by the end of the day. It is Wednesday!!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
What is your site name or domain name. Sorry If I missed it but I don't see it in any of your posts.
Photo of Jeffrey9090

Jeffrey9090

  • 80 Points 75 badge 2x thumb
I have the same problem with my websites:
www.zagariavocalacademy.com
www.zagariamusicacademy.com

Can you fix it?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
yes.. Please check your email for a message from me.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Jeffery9090, Your sites have been restored.
Photo of bookministry

bookministry

  • 780 Points 500 badge 2x thumb
Hi Mike - if it helps, mine started showing up 2 days ago. I use I.E. 10 with SiteBuilder Plus and don't cut & paste from Word. I most often type in my text boxes. I fixed www.bookministry.org 2 days ago but noticed www.dougriggs.org messed up today. One strange anomaly is that when I look at the website, I see a few problems. When i open up SiteBuilder Plus to edit the same page, it's way more of a mess. I'm afraid to edit anything and then save it - as it may likely add all those other characters I don't want. Thanks for your help. I'm sure you're more frustrated than I.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Go ahead and log out of SiteBuilder and I'll fix both sites. I'll reply when done.
Photo of tkm6627

tkm6627

  • 80 Points 75 badge 2x thumb
having same problems and can not enter web site error 0x41
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The 0x41 error has been fixed. We can also fix the issue with the special characters, but it requires that the website be restored back to August 8th. I see that you have logged into your site several times since then. If we restore the site to that date, it will eliminate any of the changes you've made since then. Please reply to let us know if you would like us to restore the site to that date.

Mike
Photo of Kathryn5692

Kathryn5692

  • 154 Points 100 badge 2x thumb
Mike, today I got a message that my site would be fixed, but nothing has been done. Then I got a message saying you would not "touch it". WHAT DID THAT MEAN??? I cannot deal with a restore. There is too much activity on my site to do that. Please!!! THIS IS IMPOSSIBLE!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Please refer to the personal email I sent you.
Photo of Doris5505

Doris5505

  • 76 Points 75 badge 2x thumb
I've just been told that I have to fix all my pages myself or homestead will fix it with a restore which means losing hours and hours of work. This is REALLY a MESS!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Doris5505, It depends on what your issue is. I took a look at your site and don't see any of the special characters as described in this thread. Do you have a different issue? I also look at the notes on your account and the user log in sessions and don't see a recent record of anybody on our end looking at the site or no phone calls received. If you do need some help we'll do our best to assist you. Please explain the issue. Thanks!

Mike
Photo of Kathryn2608

Kathryn2608

  • 414 Points 250 badge 2x thumb
I've had the same issues for at least a year!
Photo of Kathryn2608

Kathryn2608

  • 414 Points 250 badge 2x thumb
David this IS NOT solved. It was for maybe a few days but they came back! They always come back. I removed any external links etc except for advertising for PayPal financing. But I'm using PayPal's code. But they came back prior to me doing that. Also, my entire products page disappeared again! I have been unable to work for awhile but I need an engineer to get my products page named Chattys for Sale back up! (not my New Chattys for Sale link that is pink). It's the original pages that are missing again. I didn't do anything differently. Same sign in etc. Same site builder etc. I did it from Homesteads site instead of the downloaded version. However today I did download the Site builder to my computer tonight. But my Contact page is gone or empty and so are several others. It is years of my work gone. This is not my error.
I also need to know how to get my files from Homestead and save them to my computer. The Chrome extension tool to grab entire web pages as is did not save any of my pages correctly. The text is all jumbled. I did do that as soon as you guys got my entire site back up. Unfortunately that tool didn't work correctly. Whatever the case, I need my entire full page of products under the link Chattys for Sale to be back online please!! This cost me thousands of dollars in lost revenue this past Christmas. I just didn't have time or the computer to fix it. My was on the fritz. No not malware or a virus. Just out of RAM etc.
Please help with this and then I'll go elsewhere soon once I get all my files.
Sincerely,
Kathy
Photo of Kathryn2608

Kathryn2608

  • 414 Points 250 badge 2x thumb
I still can't believe you guys do not have 24/7 support!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We have not seen this occur for sometime now. I see that you haven't published pages for some time. The symbols need to be removed and the published. They should not return. If they do, give us the page they are on and we can take a look.

I see an html page called CHATTYSFORSALE.html, but it doesn't have the Sitebuilder page associated. Unfortunately, I went through all the restore points and this page has been gone for at least a few weeks, and we do not have a restore for it.

I see no indication of a page called contact or similar in the restore points either. I see your contact me link goes to a page with content. Do you know what the page name was?

Drew
Photo of David8537

David8537

  • 100 Points 100 badge 2x thumb
Livingintandem.org
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi David, Your site should be fixed. Can you check your site again and make sure?
Photo of Jennifer0823

Jennifer0823

  • 90 Points 75 badge 2x thumb
thelanelawfirm.com

Please help!! Random text doesn't appear everywhere when I go to our site becuase I haven't "re-published" all pages in the last couple of days, but when I go to the manager, the incorrect characters are there. I need to edit our site, but I'm afraid to do so becaue to publish it now will create big text issues!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We are very sorry for problem with the special characters showing up on your site. It was triggered by some maintenance that was being done by our development team. If there are too many errors to fix manually we can restore your site. The restore date to fix this particular issue is August 8th. If you would like for us to restore the site back to that date please reply to confirm. Also while doing this we will need to make sure you are logged out of the SiteBuilder, and we'll reply when we are finished. Also, if you made any updates to your site between now, and Aug. 8th, those changes will be lost.

Let us know how you would like to proceed.

Mike
Photo of Jennifer0823

Jennifer0823

  • 90 Points 75 badge 2x thumb
Rather tham wasting my time, and my employer's time, fixing a problem that we did not create, we request that you please manually restore our site. Intuit employees get paid for this, paralegals do not. Thank you.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Please log out of the SiteBuilder and I'll begin the restore immediately. I'll reply again when done.
Photo of Jennifer0823

Jennifer0823

  • 90 Points 75 badge 2x thumb
Do not restore to 8/8, as that will require additional edits be performed. Instead, please go through the site and manually restore. Unless it is possible for you to restore to 8/8 and then make the updates for us. Please advise how you are abel to handle this.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I can only do a full restore of all pages back to 8/8.
Photo of Jennifer0823

Jennifer0823

  • 90 Points 75 badge 2x thumb
And then you will re-enter any changes we have made since then, correct? Again, my employer should not be paying me to correct Homestead/Intuit's mistakes.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Please check your email for a personal reply.
Photo of Pat4868

Pat4868

  • 182 Points 100 badge 2x thumb
Same on my site sawcr.com. Only problem with online site occurs in upper area where our Mission Statement is (except home page)-there are 2squares and ? there. Manager is a total mess on all pages except home page. Pat Farrell
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We are very sorry for problem with the special characters showing up on your site. If there are too many errors to fix manually we can restore your site. The restore date to fix this particular issue is August 8th. If you would like for us to restore the site back to that date please reply to confirm. Also while doing this we will need to make sure you are logged out of the SiteBuilder, and we'll reply when we are finished. Also, if you made any updates to your site between now, and Aug. 8th, those changes will be lost.

Let us know how you would like to proceed.

Mike
Photo of Kathryn5692

Kathryn5692

  • 154 Points 100 badge 2x thumb
This is not acceptable. I have made many changes since Aug. 8. I cannot do them over. You will need to somehow make a record of the site as it is and restore the changes for me. Kathryn May www.whoneedslight.org
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Kathryn5692, Please check your email for a personal message.

This conversation is no longer open for comments or replies.