Changes not Showing Up

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

The "Services" page on my website "SpiritoftheBluffs.com" appears okay when I'm in SiteBuilder, but when I preview it or go to the page directly from the website, it is all mixed up (one of the text boxes is completely out of alignment, a button appears differently).  I have saved it and published the entire site several times but can't fix it. 
Photo of Theoffermanns8148

Theoffermanns8148

  • 100 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,708 Points 50k badge 2x thumb
You might like to visit your page setting to set up your page orientation and set the page width for each page.

BLENDING MULTI ELEMENTS:
I can't identify the structure of your composition but I can inform you that you cannot impose one text box over another and expect their relative positions to translate on your published site. The same applies to integrating images into a text composition.
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
What is off? It looks just like the editor when I view it. What exactly are you seeing?
Photo of Theoffermanns8148

Theoffermanns8148

  • 100 Points 100 badge 2x thumb
Yes, I managed to fix it yesterday. I think the dimensions were off as suggested in a previous reply. Thanks.
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Happy to hear it!

This conversation is no longer open for comments or replies.