Change in URLs

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Hi

I have noticed that when I save and publish a page - it is publishing with additional letters and numbers in the URL. 

Example
http://libranmonkey.homestead.com/CultureList.html?_=1577511956275

I named this page 'CultureList' when I created the page (as a test today - copying another existing page where I noticed the URL issue). But when I publish it - '?_=1577511956275' appears at the end.
It means when I am searching for my own page and typing what I know to be the URL http://libranmonkey.homestead.com/CultureList.html - its coming up as page not found.

I have been building many sites and pages for 20 yrs on Homestead and have not have this happen before.

Any clues as to why this is happening ?

thanks
Photo of Karina8789

Karina8789

  • 716 Points 500 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,156 Points 50k badge 2x thumb
I think this is a page address. There's no menu on this page. What is your url?
note: The page is too wide for my monitor. It's up: 
http://libranmonkey.homestead.com/CultureList.html?_=1577511956275
(Edited)
Photo of Karina8789

Karina8789

  • 716 Points 500 badge 2x thumb
This has nothing to do with my question I am asking about. It is a standalone page - like many of my others sites and pages. it doesn't require a menu. All I am asking about is why there are unnecessary letters and numbers in the URL - which again - as I have already said - has not happened with any page that I have built with Homestead in the past 20 years.
Photo of themieleman

themieleman, Champion

  • 70,156 Points 50k badge 2x thumb
HELP
Hours of Operation for Live Support
Sales: 1-800-986-0958 (Support can also be contacted via this number)
Support: 1-800-710-1998
Mon-Fri: 6:00am - 5:00pm MST(No DST)
Sat-Sun: Closed
Photo of Karina8789

Karina8789

  • 716 Points 500 badge 2x thumb
Are you a Homestead staff member or just a user of the product ? If you are a staff member why are you duckshoving me into making an expensive international phone call (which I am absolutely not going to be wasting money on - not to mention the time difference meaning I would be calling in the middle of the night my time). This is a support forum. I have been paying a lot of money to use this product for 20 years - where is the basic customer support?
Photo of themieleman

themieleman, Champion

  • 70,156 Points 50k badge 2x thumb
I'm a member. Sorry I'm not able to help you.
Photo of Karina8789

Karina8789

  • 716 Points 500 badge 2x thumb
I will await staff to make an appearance then. Thank you for your efforts but your questions were not about my actual issue and suggesting people who are not in the US make ridiculously priced phone calls (probably to stay on hold forever) defeats the purpose of a support forum. I am guessing they are all on xmas/new year breaks as I see a lot of unanswered questions on the forums this week. I will wait til they return.
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Hello,

Upon publishing the system does take you to a link that is know as a random query which is why you are seeing the url?_ followed by random numbers. The Preview link automatically adds this random query so it can pick up and display and changes that were just published to avoid caching. This however, is not your url it is just a preview link. If you visit the actual pages url http://libranmonkey.homestead.com/CultureList.html without the numbers this does pull up your page and is your actual url. 

(Edited)
Photo of Karina8789

Karina8789

  • 716 Points 500 badge 2x thumb
Hi.  When I was entering the URL (initially for the previous page titled /culture and then for this fresh one I built to see what the problem was /CultureList) on my desktop, laptop and phone - all were coming up with a 404 page not found error. They still are if I type the exact URL. But if I copy and paste the link straight from your post above - the page does open. I have never seen an example of this 'random query' before when publishing any of my many many pages. I wasn't using the 'preview' function - I was just trying to view via the URL straight after publishing. I will re-save the proper URL to my favourites on desktop, laptop and phone and see if that lets it keep opening properly.  Thanks

This conversation is no longer open for comments or replies.