Certificate security message I recieve when I try to set up my homestead website address in Outlook 365

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archiving for 7 days of inactivity

should I select "yes?"   
Photo of Barbara6498

Barbara6498

  • 340 Points 250 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 13,938 Points 10k badge 2x thumb
Hello Barbara,

It it always good to double check.You can go ahead and select yes for this since it is our thumbprint. However, you can also avoid running into that message by making sure when connecting to the incoming and outgoing servers you are using the settings listed here https://community.homestead.com/homestead/topics/email-client-settings
Photo of Barbara6498

Barbara6498

  • 340 Points 250 badge 2x thumb
I have those instructions, but I can't get to that screen. I enter the address I want to configure (barb@inyourownwords.net) and "advanced settings"  for the configure manually option. Then I select imap, enter password at prompt and this comes up: 

The first screenshot in this thread is the end result of going through windows 10 directed process.
(Edited)
Photo of Michelle C

Michelle C, Employee

  • 13,938 Points 10k badge 2x thumb
Select yes, to continue using the server and select yes at the end. 
Photo of Barbara6498

Barbara6498

  • 340 Points 250 badge 2x thumb
k thx

This conversation is no longer open for comments or replies.