Cant Update a page-Appears "published"

  • 0
  • 1
  • Problem
  • Updated 9 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Changed 1 page - Appears to "publish" Checked 4 browsers cleaned cache - the page is not publishing. Checked site manager - page says its published. Checked domain status - appears OK. WHAT NOW. I really need to make this change ASAP.
Photo of Richard2797

Richard2797

  • 154 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Mark5665

Mark5665

  • 980 Points 500 badge 2x thumb
Did you verify the link address is correct?

If that looks okay use cut-and-paste to copy the URL in SiteBuilder, then paste into your browser.
Photo of Richard2797

Richard2797

  • 154 Points 100 badge 2x thumb
Thank you for your reply. Yes, the link looks correct.
I am uncertain how/why this would correct the problem, but perhaps I misunderstand.

I check into site manager - the page in question looks perfect. I copy the URL.

I open a new browser and copy and paste the Site builder URL. It asks me to log in, which I do and now I am back in Site Builder. I paste the URL and log out. I open a new browser and go to the problem page of my website and it is still not corrected. Am I missing something?
Photo of Mark5665

Mark5665

  • 980 Points 500 badge 2x thumb
The cut-and-paste shouldn't take you to the SiteBuilder site. You need to copy the URL for the web page in question, and paste that.
Photo of Richard2797

Richard2797

  • 154 Points 100 badge 2x thumb
I may be densebutI am not understanding what you want me to do. In SiteBuilder the link URL looks correct - just like the other pages but with this page's name. I Publissh and preview and it looks great IN Site Builder.

This is what I don't understand -
"use cut-and-paste to copy the URL in SiteBuilder, then paste into your browser."

WHAT URL DO I CUT AND PASTE? The SiteBuilder URL for this page is not my business' URL. No point in cutting and pasting my business URL into sitebuilder because the page is wrong.
Photo of Mark5665

Mark5665

  • 980 Points 500 badge 2x thumb
Copy the URL of the page you're having trouble with. Copy from the link you're having problems with. Then paste into the address bar of your browser. This eliminates typos that look okay.
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
What page? Is there a link on the site to this page?

This conversation is no longer open for comments or replies.