Can't send from Outlook 2010 error message

  • 0
  • 2
  • Problem
  • Updated 8 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

did something in your settings at your end change. I have been using Outlook 2010 for years and it worked fine yesterday and now it will not send messages. Please advise. None of my settings have changed.
Send test e-mail message: The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).
Photo of Chris1006

Chris1006

  • 142 Points 100 badge 2x thumb

Posted 8 months ago

  • 0
  • 2
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We have new recommended settings, but the old settings should still work. Take a look at the new recommended settings and see if that resolves the issue.
IMAP
POP
Photo of Chris1006

Chris1006

  • 142 Points 100 badge 2x thumb
Drew N, I did all that before putting in the problem note.  Nothing on my computer has changed and when I have had this issue in the past it has been an issue with the Homestead site.  I don't want to spend several hours trying different things only to find out it is a homestead issue.  
any other suggestions?  or a way to put in a message to homestead other than this.
 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Those are the ports you are using now? or you tried turning off SSL and using those ports?
What server names are you using?
I am still not receiving other reports of this issue, and I see no reports of any server errors. 
Photo of Chris1006

Chris1006

  • 142 Points 100 badge 2x thumb
Still get
Send test e-mail message: The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That should be working, but you can try checking the box on the incoming to use SSL and then make sure the port says 995. Then on the outgoing, in the encryption drop-down, select TLS and make sure the port is 465.
Are you using pop.homestead.com and smtp.homestead.com? If you try encryption, then you should not be using servers with your domain name in them. You should be using the homestead.com ones, or you will likely receive a message that the certificate can't be verified.
Photo of Chris1006

Chris1006

  • 142 Points 100 badge 2x thumb
Got it working by selecting Use Defaults which changed it to outgoing to 25 did the same thing on the other email and it is working now also.  Thanks for
your help
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That's interesting. Most ISPs I have seen block port 25. I am glad you got it going though.
Photo of Dennis8001

Dennis8001

  • 60 Points
Same problem here with Outlook 2010. What is the support number?
Photo of Chris1006

Chris1006

  • 142 Points 100 badge 2x thumb
This is the support now, via this message system.  I ended up using the default setting and got it working.  You might want to give that a try.  
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am happy to help, but you can also call. The number is 800-710-1998.
I did post links above to the currently recommended settings for both POP and IMAP. If you follow those settings, it should work. The default settings worked for Chris, but port 25 is blocked by many ISPs.

This conversation is no longer open for comments or replies.